Jump to content
The Santo

Revit displaying incorrectly on certain discipline

Recommended Posts

The Santo

In Revit 2013, set to Mechanical Discipline + Hidden visual style it's partially showing certain parts and looks half finished:

 

MECH Disc.PNG

 

When I change to Coordination you can see that it looks correct. No lines are missing etc:

 

Coordination Disc.PNG

 

I need it on Mechanical to show the Duct centrelines (at Hidden visual style). Does anyone know 1) what's causing this and 2) if there's an easy way to fix it?

 

(I thought I'd be able to review each discipline settings but I don't believe you can do that, unless someone tells me otherwise.)

 

 

 

Thanks a bunch!

Share this post


Link to post
Share on other sites
tzframpton

Under the Systems Tab > Mechanical Panel, click the arrow on the bottom right. This brings up your Mechanical Settings. The first category, "Hidden Line" gives you options on how to control this.

 

I see you use the Invert Background option in Revit? Most people suggest not doing this. Trying to make things similar to AutoCAD is frowned upon since there's no real need for colors to distinguish layers in Revit. Just thought I'd share that is all; obviously to each his/her own in interface preferences.

 

8)

Share this post


Link to post
Share on other sites
The Santo

Thanks, I'll give it a bash!

 

Re: the background - got a problem with my sight and find it hard to see any lines with a bold white background. I was very much relieved to find the invert background option in Revit...

Share this post


Link to post
Share on other sites
tzframpton

Do you invert MS Word or Windows in general (Windows Explorer BG is white, most website BG's are white, etc)? Or just your CAD applications? The reason I ask is because I used to say the same thing.

 

It was expressed to me that you want to keep your Views set up for plotting looking like exactly how it'll be on the page. Makes sense. After that I reset the background in Revit back to white and never turned back.

 

Now, AutoCAD, still is black all the way. :)

Share this post


Link to post
Share on other sites
The Santo

Everything is set to black, my eyes are overly sensitive: have to wear yellow specs driving at night or I'm blinded by the headlights. Bit of a pain but I'm not a robot I guess, yet.

Share this post


Link to post
Share on other sites
tzframpton

Haha, "yet". No that's fine, I'm not trying to push my opinions on you at all. It's just that it's very common for newcomers to Revit, especially when coming from a heavy AutoCAD background. I always make sure I at least pass off the tip because it really helped me out.

 

Anyways, hope you found what you were looking for. 8)

Share this post


Link to post
Share on other sites
The Santo

Forgot to update, that did the job. Thanks again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...