Jump to content

Paperspace background color in Autocad 2013 for Mac


sid dishes

Recommended Posts

sid dishes

I have a mac, first of all, and because of this its hard to find help for any Autocad questions. I am trying to change the background color in paperspace from the eye straining white to a neutral grey. Everywhere I search I am told that the answer is in options>display and then change it to what ever you want. However, mac has preferences instead of options and no display tab. And in all the tabs i do have, there is no obvious alternative. Am I the only one using Autocad on a mac, and if not is there anyone out there that can help?

Link to post
Share on other sites

From the User's Guide:

"Background Colors (Application Preferences dialog box, Look & Feel tab). You specify the background colors used in the Model and named layouts."

Link to post
Share on other sites
sid dishes

Thanks for responding. I got that much and have already edited to my liking. But I meant the background in paperspace, the white field behind the actual "paper". in "look and feel" I see no option for changing it.

Link to post
Share on other sites
sid dishes

Thats disappointing. In that case is there at least a way to change your cursor/ crosshair to something other than white? I have found the color changer in the "cursor and Selection" tab. but that only changes it in model space.

Link to post
Share on other sites
  • 1 month later...

Yes, you can change the PS Color and crosshairs in MAC. Goto Tools, Drafting Settings, Select Preferences on the bottom, "Cursor & Selection" you can change the crosshair colors. You can also scroll down under Preferences to Look & Feel and there are themes & overrides avail.

 

Good luck!

Link to post
Share on other sites
  • 1 year later...
deleuze42
I have a mac, first of all, and because of this its hard to find help for any Autocad questions. I am trying to change the background color in paperspace from the eye straining white to a neutral grey. Everywhere I search I am told that the answer is in options>display and then change it to what ever you want. However, mac has preferences instead of options and no display tab. And in all the tabs i do have, there is no obvious alternative. Am I the only one using Autocad on a mac, and if not is there anyone out there that can help?

 

This issue drove me crazy for quite a while. The work-around I figured out is as follows:

It is not possible to change the light gray background area in layout space, but it is possible to change the background color of the (8.5x11 default) layout area.

 

-In layout space, right-click anywhere in the window.

-From the contextual menu, choose "Edit Page Setup."

-In the window that pops up, click on the drop down menu "Paper Size" and choose "Manage Custom Sizes..."

-Create a new custom paper size that's really large - say 80" x 80", with zero margins

-Save it and click OK, bringing you back to layout space.

-Now just go to Preferences>Look and Feel and change the paperspace color to black.

 

It's not a perfect solution, but you can now layout common paper sizes inside this giant "paper."

 

Hope it works out for you!

Link to post
Share on other sites

With Autocad for MAC you cant change the display of printable area, paper backround or paper shadow as easily as you can with windows based Autocad. You cant get to them through the Application Preferences.

 

You CAN however change by changing some of the the Autocad Environment Variables.

 

The following link gives a lisp file that will help you do this, and details of how to do if you have LT Mac so can't use the lisp.

https://macacad.wordpress.com/page/3/

 

I suspect you may be bookmarking that site, looks like a good reference for Autocad Mac users.

Link to post
Share on other sites
deleuze42

nukecad you rock! Thank you very much. Worked like a charm, and yes I will be going back to the recommended site. Cheers!

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...