Jump to content
sunsan

scale in inches

Recommended Posts

sunsan

Hello! It's my first time here :) Hope someone can help me.

 

I've always drawn in mm and do the scale in this unit. Now at work I have to use inches, but I'm not very sure about what is the scale I have to use. I mean... I always do the scale with the commands Z / Scale / 1000/100xp (1:100 scale example). It is the same for inches? I have seen some drawings in inches & feet with other scales like 3:4....

 

Regards

Share this post


Link to post
Share on other sites
sunsan

Oups! I forget... I don't know why the layout space is like an unlimited sheet, does someone knows how to have the limited space?

 

Thank you.

Share this post


Link to post
Share on other sites
ReMark

Are you using the imperial template file acad.dwt?

 

Do you want to use decimal or architectural units?

 

Everything drawn in model space should be done at full size. It should not be scaled.

 

Are you making use of a paper space layout and at least one viewport?

Share this post


Link to post
Share on other sites
sunsan

I draw in model space in 1:1 inches in architectural units. Then I print using layouts and my viewports.

 

When I create a new drawing, from the list I use Acadt.dwt

 

ReMark, thank you for your answer so quickly!

Share this post


Link to post
Share on other sites
ReMark

What final scale do you hope to achieve when you print/plot a drawing? Typical architectural scales are 1/8"=1'-0" and 1/4"=1'-0" for buildings while 1/2"=1'-0", 3/4"=1'-0" and 1 1/2"=1'-0" are typical for details.

 

When you draw a line are you keying in the length?

 

What size paper will you eventually be plotting to?

Share this post


Link to post
Share on other sites
sunsan

To get the scale 1/8" what should I write in SCALE comand? 1000/8?

 

I usually draw details and some plans... Always print out in letter or ledger size. Not sure about the scale I want.

 

I don't understand what do you mean with keying in the lenght... :oops:

Share this post


Link to post
Share on other sites
ReMark

It looks like you are using an older method of setting the viewport scale which required using the Zoom command/Scale option. Is that correct?

 

Letter size paper over here (the U.S.) is 8.5x11 inches in size while ledger is 11x17 inches.

 

How large is your building? You wouldn't happen to be drawing a site plan by any chance would you?

 

How do you get the correct length of your lines entered into AutoCAD? Are you just eyeballing them? Typing the length in? Using Snap and Grid? Other method?

Share this post


Link to post
Share on other sites
ReMark

Architectural Scale Factors.PNG

Commonly used architectural scales (U.S.) and their equivalent scale factors.

Share this post


Link to post
Share on other sites
nestly

With newer versions, you should probably learn to use the ScaleList, rather than the Zoom> n/XP method (which doesn't update the Annotation scale)

 

ScaleList.gif

Share this post


Link to post
Share on other sites
sunsan

Mmm.. Is there any other method? This is the only method of setting viewport scale I know... Well, I know how to scale in model space, but I don't like it.

 

In Canada is the same paper size.

 

I always write the lenght of the lines with the keybord (command L or whatever, click on the point I want and then the lenght of the lines).

Share this post


Link to post
Share on other sites
ReMark

There are at least three other ways, besides the one nestly demonstrated, that a user can add/change a scale of a floating viewport in a paper space layout.

Share this post


Link to post
Share on other sites
sunsan

I was trying to upload a file to let you see the problem I have with the layout. But i'm having some problems...

 

It is like the model space, an unlimited space... I tried with the page setup manager but nothing happens!

 

Thank you for the help. I will learn the new method :)

Share this post


Link to post
Share on other sites
ReMark

Model space has no real limits and if you are trying to set one up arbitrarily (using the LIMITS command) I would recommend against it as that technique is no longer of any real concern to most CAD users.

 

Do NOT draw "to scale" in model space. Drawing everything full size.

 

What is the size of the structure you are drawing?

Share this post


Link to post
Share on other sites
sunsan

I'm not trying to to scale in model space...

 

untitled.JPG

 

This is my layout space.. I just wanna have the layout limited, like this one:

 

figure01_small.jpg

Share this post


Link to post
Share on other sites
ReMark

It looks like you are showing only a portion of the building. What scale are you using at the moment for your viewport?

Share this post


Link to post
Share on other sites
sunsan

Yes, I only have to show part of the building. Honestly? I not using any scale! Im just adjusting by hand as I think is easy to see....

Share this post


Link to post
Share on other sites
ReMark

Adjust by hand? So in other words scale is of no importance is that what you are saying?

Share this post


Link to post
Share on other sites
sunsan

In some of my drawings sometimes I don't need a exactly scale but in others I do, but I didn't understand inches very well. In Spain nobody use inches/feet (Im from Spain). That was the reason I ask about the scale in inches...

Share this post


Link to post
Share on other sites
ReMark

If scale doesn't matter then make your viewport active and do a zoom > window or use your mouse's scroll button.

 

If scale is important then maybe you should ask someone what scale(s) they would like you to use. It's going to depend on the size of the building/area and the sheet size you are plotting to.

 

A letter size piece of paper will accommodate an object that is almost 68 feet x 88 feet if your viewport scale is set to 1/8"=1'-0".

 

A ledger size piece of paper will accommodate an object that is almost 88 feet by 136 feet if your viewport scale is set to 1/8"=1'-0".

 

Cut those numbers if half if you increase your scale to 1/4"=1'-0".

Share this post


Link to post
Share on other sites
Tiger

In regards to the unlimited layout - it could be that you are very zoomed in in that layout. Try scrolling way out and see if you can see your limits.

 

Another option is that the 'paper' is not turned on in Options, I can't describe where that is found since I am not at my desk, hopefully someone here knows what I mean and where to find it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...