Jump to content
Sbeth85

Lineweights won't plot, I've tried EVERYTHING!

Recommended Posts

Sbeth85

Ok, maybe I haven't tried everything, but that's why I'm here asking your expert advice.

 

ISSUE: I'm dealing with a 3rd party file. They have their own .ctb set up already (I'd prefer .stb, but I don't want to mess with their file). I can't get the lines to print in anything other than Default (which seems to be about 0.2?)

 

Here's what I've tried so far, with no luck:

1. Set the color of my layers on the .ctb to print 0.6

2. Set the color of my layer on the .ctb to "lineweight of the object" and then changed the Layer's Properties (in the layer manager) to 0.6

3. Changed the properties of the lines THEMSELVES to be 0.6!!!

4. I set LWEIGHT to 1 and did "Display Lineweights", but I didn't want the thick lines to appear on the drawing, I just wanted them to PLOT.

5. I've also set PLTSCALE to 1 and MSLTSCALE to 1.

 

I should add that the at the moment I've been printing to a standard office printer, and the lineweights might print if I send the files to a proper print shop, but I'm not sure.

 

Arg, nothing is working... at this point, I've been reduced to doubling lines and filling in with the Solid hatch in order to achieve the thickness I'm looking for...

:(any ideas?

 

Any ideas? :oops:

Share this post


Link to post
Share on other sites
ReMark

Were lineweights originally established in the Layer Properties Manager?

Share this post


Link to post
Share on other sites
nestly

Plot with plot styles checked?

 

Plot.jpg

Share this post


Link to post
Share on other sites
RobDraw

1. I don't see that option for color. Use either black or if you are printing in color select the same color.

3. This one sounds like your trying to make the .ctb work like an .stb.

4. I wasn't familiar with that command until just now. None of those settings will affect your plot, from what I can see. But I did learn you can tweak how lineweights look when displayed. Thanks for that.

5. These settings are for linetypes not weights.

 

Do you have "Plot with plot styles" checked?

Edited by RobDraw

Share this post


Link to post
Share on other sites
RobDraw

Oops. Where is that warning that someone has posted while you were typing?

Share this post


Link to post
Share on other sites
Sbeth85

ReMark-

The lineweights were all set to Default originally by the 1st party.

 

Now that I have the file, I changed the lineweights in all the formats I mentioned above...

Share this post


Link to post
Share on other sites
Sbeth85

Nestly-

 

YOU ARE A GENIUS!

(or maybe I'm just an idiot for trying EVERY POSSIBLE SOLUTION except the obvious one...) Thank you, the "Plot Object Lineweights" option was deselected.

 

A picture is worth athousand words, so thank you for taking the time to make one, it cleared it up right away!

 

Now I have 2 ways of changing the lineweights, and both work... I have to choose whether or not to change the lineweight in the CTB file itself or in the Layer Manager Palette.

 

LAYER MANAGER /// CTB

OPTION 1: set the lineweight here (ex: 0.4) /// set that Layer's color to "use object lineweight"

 

OPTION 2: Default............../// .....Set the Layer's color to the particular lineweight I want (0.4)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×