Jump to content
thomas floan

Drawing List Report only brings up sheet numbers

Recommended Posts

thomas floan

Drawing List Report only brings up sheet numbers.

 

I've just started using electrical and have had to hit the ground running with it, everything has been going fine until I try to edit the index created by drawing list report. I am in Glasgow working on one server, and I send complete work over to Belfast which they copy onto their server.

 

The most annoying thing is that i only want to pull 'sheet number' and 'description' info for a table that would take me seconds to edit manually.:x

 

Problem:- when I run a report it only lifts sheet numbers, (allegedly when i tranfer the files over to the belfast server they tell me it works first time).

I have tried experimenting with other project files to the same end... the default DWGDESC field never lifts any info (i do change its name).

 

 

I am new to this but my spider senses are tingling and i think maybe I am missing access to a file that they have stored on their server.

 

Does anyone recognise this problem? I hope its glaringly obvious...

:( help me obi wan... your my only hope...

Share this post


Link to post
Share on other sites
JohnS

Look in your User folder (my path is: C:\Users\my.name\AppData\Roaming\Autodesk\AutoCAD Electrical 2015\R20.0\enu\Support\User)

You should see a .set file, I don't remember what the default name is.

There are two ways to edit this file:

1) Use windows note pad if your comfortable with editing this way.

2) Go to the report ribbon and click the Report Format Setup, open the .set file you want to edit.

 

 

You should be able to set up your .set file to display the drawing list report any way you want.

Share this post


Link to post
Share on other sites
Kemphas

You can also go to your Reports TAB, User Attributes, and define the attributes manually. Then utilize the general export function to strip the data.

 

ACADE requires specific attribute names to strip the data, and you have to work with implied logic allot as it is not well documented.

 

Note the attributes you are requesting are not held within a block, or at-least pulled from a block. They are held in the projects MDB file that is referenced within the WDP file, I had a corruption issue of my MDB when i got a blue screen during a database update and had to re-build the data. Ensure the file paths are Identical as a test, that may also be an issue.

Share this post


Link to post
Share on other sites
JohnS

I would only go to the User Attributes if I was going to change/add attributes to a block with attributes, the issue here is the drawing list report, it creates a table, no attributes to add or edit.

The table is like a spread sheet and can be controlled by a specific .set file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×