Jump to content
adrath

Missing part of the view attributes panel

Recommended Posts

adrath

So...I am an AutoCAD guy, but we have a huge project coming up at work and we have to use Microstation so I'm trying to learn.

 

I was playing around with the program and pushing random buttons to see what they did (i know, probably not the greatest idea ever...:roll:) and somehow made the "presentation" group of the view attributes panel disappear. Also, I saved the settings without knowing that I had messed up my view attributes panel. Now, the only group that shows up in the view attributes panel is "view setup". For the life of me, I cannot figure out how to get it back!

 

Anyone have any ideas?

Share this post


Link to post
Share on other sites
envisioncad

adrath, open the view attributes dialog and right click in the title. From the pop up menu you should be able to toggle the display back on.

viewattributes-presentation.png

Share this post


Link to post
Share on other sites
adrath

Aha! Problem solved. Thanks, envisioncad!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...