Jump to content
DieterBvH

When inserting vertex in pline, jump to the new vertex

Recommended Posts

DieterBvH

Hi everyone,

 

I guess I messed up some strange option in AutoCAD here. For my job, I often need to add a number of vertices to a 2D Polyline / edit polylines.

 

Until a couple of days ago, when inserting a new vertex to a polyline, it automatically jumped to the new vertex, so I would add a number of vertices by only using the (insert) command.

 

But now, when inserting a new vertex in a polyline, the X stays on the original vertex, the vertex selected before inserting the new one. So when inserting a number of vertices, I have to press , then (next) for every vertex inserted. The way vertices get inserted now is as if you insert a vertex by pressing , then press

for previous so the X jumps back to the original. I'd like to insert a couple of vertices without pressing each time!

 

I have tried to find this option but couldn't find it anywhere. (pline options? Pedit options?) I am using AutoCAD 2010, no mouse commands (only keyboard). Hope someone can help me out here, thx in advance!

 

EDIT: English + more thorough explanaition...

Edited by DieterBvH

Share this post


Link to post
Share on other sites
DieterBvH

SOLVED!! Finally...

 

My Plinetype setting was set to 0 - I was drawing '2D polylines' instead of 'regular' polylines. Apparently these have different pedit methods, as described above.

 

Damn you Feature Creepy AutoCAD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×