Jump to content
curtie20

Flatshot and Rotate

Recommended Posts

ReMark

If you read the link I posted previously (see post #41) regarding viewports you would understand there are two types: model viewports (a.k.a. - tiled) and layout viewports (a.k.a. - floating).

You should be using the MVIEW command in your paper space layout to create a viewport for each object.

 

F.Y.I. - Within the thread the first link takes you to is another link regarding viewport scaling. It too is worth reading as well.

Share this post


Link to post
Share on other sites
ReMark

CurtieViewports.jpg

Paper space layout with three viewports.

Did you know each viewport can have its own visual style?

Share this post


Link to post
Share on other sites
curtie20

Remark do I have to create the viewports 1st in paper space and then draw the objects cause I'm very confused and that is why I turn to yourl

Share this post


Link to post
Share on other sites
ReMark

No, you do not have to create the paper space viewports first.

 

You turn to me? OK. Then do me a favor. Read the nice little synopsis I put together about viewports I gave you the link for in post #41. Then come back here with any further questions. Go. Now. Do. I'll wait.:whistle:

Share this post


Link to post
Share on other sites
curtie20

OK guys, finally got it right check out my attachment

My Project.dwg

Share this post


Link to post
Share on other sites
ReMark

You aren't all the way there yet but you have made progress.

 

I would recommend setting the viewport scales to 1:8 then I would lock the viewport displays so the scale cannot be accidentally changed. The red lines in the 2D representation should appear dashed should they not? Your viewports should be on their own layer set to "no print" in the Layer Properties Manager.

Share this post


Link to post
Share on other sites
ReMark

Getting closer.

 

Ideally viewports should be on their own layer (not layer 0) and their display locked. Anyone, including yourself, could try working through a viewport and inadvertently change the scale.

 

The viewport layer can be set to "no print" (i.e. - red diagonal line through printer icon) in the Layer Properties Manager.

 

All this was covered in the link I previously provided and mentioned more than once.

Share this post


Link to post
Share on other sites
curtie20

I dont know what I did wrong cause I created to new layers for the 2 viewports and in the layers and in the layers property manager I locked both the layers and set both to no print

Share this post


Link to post
Share on other sites
ReMark

You locked the layers; you did not lock the viewport display. There is a difference. One of the places this option can be found is on the Properties palette. Did you not see/click on/read the link in the viewports article I wrote? I think I'll have to start leaving a trail of breadcrumbs for people to follow.

Share this post


Link to post
Share on other sites
Dadgad

I layer would be sufficient for both viewports. :|

Share this post


Link to post
Share on other sites
ReMark

1. It looks like both viewports are on layer 0.

 

2. Your 2D view created with the Flatshot command is not quite right. It is somewhat distorted. This is primarily due to the location/rotation of your UCS when you used the command.

Share this post


Link to post
Share on other sites
rkent
I think I got it right now

 

Your view of the flatshot objects is skewed, giving a shortened view. Prior to using flatshot

Set an iso view like SW

Set UCS to World

run flatshot...

To see the flatshot objects change to a top view

In PaperSpace, create the viewport, change to a top view if it isn't already there, adjust view and scale, etc.

My Project.dwg

Share this post


Link to post
Share on other sites
ReMark

MyProject1.JPG

I accessed the Display Locked option using another method (highlight/right-click on viewport frame(s).

 

Note the difference between my 2D view created using the Flatshot command and yours. Doesn't mine look closer to the overall shape of the 3D model? That's why, early on, I said you would be better off using the ViewBase command rather than Flatshot. ViewBase will give you better, more predictable, results on the first attempt than Flatshot will.

Share this post


Link to post
Share on other sites
curtie20

The instructor wants flatshot, I have to follow instructions

Share this post


Link to post
Share on other sites
rkent
That should be right now, fingers crossed

 

Afraid not, see post #62, follow along with the steps provided.

 

Also, don't use the linetypes that start with acad_iso_..., scroll further down to see the ones that work with imperial units.

Edited by rkent

Share this post


Link to post
Share on other sites
curtie20

Good Evening Guys

I just cant seem to scale the center lines so that they become dashed

Isometric Block.dwg

Share this post


Link to post
Share on other sites
JD Mather
The instructor wants flatshot, I have to follow instructions

 

I will wager the instructor will not even know the difference. (see my response from 11 days ago) At this rate you will not get very far along in your experience with AutoCAD.

If the instructor did know the difference - the instructor would not have you fooling with flatshot.

Use viewbase, take your chances and move on to next problem.

 

Which kind of begs the question, "Where is your instructor? Flatshot or viewbase, this is an 11 minute problem."

 

Ahh I see, I got confused - you have moved onto next problem.

Share this post


Link to post
Share on other sites
curtie20

But I have moved on to my next drawing. It's in the attachment

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...