Jump to content
kizaerf

change from inches to feet when drawing

Recommended Posts

kizaerf

I am working on a site plan and most of the dimensions are large, so I want to be able to type in "30" and it makes a line that is 30 FEET long rather than 30 INCHES long as it currently is. If I want itin feet, I have to put the tick mark in which is time consuming and annoying when I could just have it be feet not inches. I tried going into 'units' and changing them to feet but that didn't work. - see attached

 

Thank you

cadhelp1.jpg

Share this post


Link to post
Share on other sites
RobDraw

In order for that to work, you would have to scale the entire drawing down by a factor of 12. AutoCAD only sees units. It doesn't matter if they are mm or miles. The command line version of units, -units or -dwgunits, gives you the option to rescale the drawing.

Share this post


Link to post
Share on other sites
nestly
AutoCAD only sees units. It doesn't matter if they are mm or miles.

 

That's not entirely correct. When using "Architectural" or "Engineering", AutoCAD does assume 1 drawing unit = 1 inch. Basically, if you work with "feet and inches" your default units are inches,so 30 feet must either be entered as 30' or 360

 

If you work in decimal feet (or metric), then the user can determine what "1 unit" is equal to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...