Jump to content
MillerMG

Hello Cad Guru's! Need some help with an Intersection in Civil 3D

Recommended Posts

MillerMG

For some reason, When I run my corridor threw the intersection with three total alignments it does not pull profiles for two of the quadrants (this being the third one down on the very first list when creating an intersection) As for the other two quadrants, they run their profile down to zero. This is driving me bonkers. I even pulled in the engineer and he is lost. Now coming up on 6 hours for this. As you all know must stay with in a budget. I would greatly appreciate to know why its not creating profiles for the two and zero profiles for the other quadrants.

 

Thank you,

Miller

Share this post


Link to post
Share on other sites
sandiegophil

can you provide a file?

Share this post


Link to post
Share on other sites
MillerMG

not at this current point in time

Share this post


Link to post
Share on other sites
BlackBox

More information is needed... Especially if you cannot provide a sample drawing, what about screenshot(s)?

 

Three alignments - does at least one (primary) pass through the intersection completely?

 

Do the Alignments reside within the Corridor host, or are they DREFs?

 

With three Alignments, is it modeling the entire Intersection correctly, or one Intersection for two Alignments w/ overlap for the other (for the other two Alignments)?

 

If DREFs, did you remember to also DREF the appropriate Profiles? They do not come in with Alignment DREF inherently, whereas to DREF Profile brings in parent Alignment

Share this post


Link to post
Share on other sites
MillerMG

Hey BlackBox. Thanks for your reply. I can provide a screenshot. Somewhere around noon today I will provide it. There is a primary road that runs all the way through the intersection. I am not using any DREF's. It is not modeling the entire intersection correctly. I am sorry I am unable to provide the drawing. I may just create a quick look alike model to see if it can get better information across. With the primary running through there are two other alignments that start in the center of the intersection and go away from one another.

Share this post


Link to post
Share on other sites
MillerMG

Hey Guys, I figured it out. The corridor really did not like the total of three alignments going through the intersection. I also found out that I had an assembly called out incorrectly.

Share this post


Link to post
Share on other sites
BlackBox

Glad you got it sorted. :beer:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...