Jump to content
dal-designs

Suppress Radius Extension Line AutoCAD 2014

Recommended Posts

dal-designs

See attached image. The clouded extension line is way too long- sure it is going to the center of the arc, but I hate the way it looks. I would prefer a crosshair symbol instead.

 

In AutoCAD 2014, how I can suppress that sucker and hopefully place a crosshair or other less obtrusive symbol in its place?

ACAD Suppress Radius Extension Line.jpg

Share this post


Link to post
Share on other sites
ReMark

The line which annoys you so much can be turned off in Properties. Look for "Dim Line". You have to use a Center Mark for the "crosshair" you want.

 

NoDimLine with CenterMark.JPG

Share this post


Link to post
Share on other sites
rkent

First I would create a child style so the changes only apply to radial dims. Then modify that child style, go to the Fit tab and set Fit Options to Text, and Text Placement to Over Dimension line with leader.

 

Optional, go to the Text tab and set Text alignment to either Horizontal or Aligned with dimension line, depending on how you want the leader to appear.

 

If you need help with a child style there are answers on the web, such as

https://www.youtube.com/watch?v=i_qYycutpcs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...