Jump to content

Search the Community

Showing results for tags 'extension'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. See attached image. The clouded extension line is way too long- sure it is going to the center of the arc, but I hate the way it looks. I would prefer a crosshair symbol instead. In AutoCAD 2014, how I can suppress that sucker and hopefully place a crosshair or other less obtrusive symbol in its place?
  2. Hello you all I am so frustrated about one thing that has been changed in the newest version (2013) Before, in PL command, 2D, I could point my marker at one snap point on a line for example, then I drag my marker to one direction towards where I want the Polyline to start. I write in an number (ex. 1000 mm) for the distance from the snap point, and ENTER it. The polyline starts now 1000 mm from the snap point I chose. NOWADAYS it attaches in an RANDOM, and for me, inappropriate place on the current drawing when I ENTER the distance Is it some settings I have to change to get this as it was in the 2012 version? I am a terrible explainer, so ask if you don't get it. I will marry the one, or those, who can help me with this, I bought some fantastic rings for us. EDIT: Attached file Skissing.dwg
×
×
  • Create New...