Jump to content

Recommended Posts

tazdog

AutoCAD LT 2015, Windows

 

 

I have detailed a part 1 to 1, used a new layout in paper space. Changed it to Arch 24x36 size. Created a window the full size of the 24x36. Scaled the part to the size in model space so that it would fit it to the full size of the drawing. In the plot setting I selected my printer, made sure that the paper size is 24x36 and that it is printing the layout and 1 to 1. I run a preview and it shows that it is taking up the full print page. When I print it only uses a 1/4 of the page!!! What am I doing wrong please???

Share this post


Link to post
Share on other sites
SLW210

You need to check the properties, then custom properties for the plotter in the plot manager.

Share this post


Link to post
Share on other sites
BIGAL

2nd what SLW210 has said, we have a printer send a A4 but it prints it true size on a A3 beacuse we told it to use the A3 tray not A4 tray.

Share this post


Link to post
Share on other sites
ReMark

I think this is your problem: "Scaled the part to the size in model space..."

 

When using layouts "scale" is applied to a viewport. You should not be scaling the part to size in model space. It should remain at FULL size no matter how large or small the object is.

 

Attach a copy of the drawing in question to your next post. When I have a moment I'll print it out on our Canon iPF760 which is a D size printer.

Share this post


Link to post
Share on other sites
Ski_Me

"Scaled the part to the size in model space..."

 

I hit on that too once the object was scaled in model space your paper space scale was out of whack. I always thought viewport is a bit ambiguous of a term for viewing what is in model space. Maybe calling it window view or framed view people might be able to understand the concept a bit easier. I know it took me awhile to fully realize the idea when I was first learning to use autocad.

Share this post


Link to post
Share on other sites
ReMark

And that's why I refer to viewports as windows that allow the user to see the objects they have created back in model space.

Share this post


Link to post
Share on other sites
SLW210

I doubt it was "Scaled the part to the size in model space..."

 

The plot preview is correct according to the OP, if the scale in Model Space was wrong it would be wrong in the plot preview. I believe the meaning of "Scaled the part to the size in model space..." was the scaling of the viewport to fill the space with model space.

Share this post


Link to post
Share on other sites
Ski_Me

Ok wait I think I read this wrong the OP said that when he printed it only used 1/4 the page meaning that even though he selected a 24X36 page size the printer page size was wrong so SLW210 and BIGAL were right but left out the part where he needs to check the properties of the plotter itself. Even though you pick your size paper in the plot manager and which plotter to use doesn't mean the correct paper size is selected at the plotter. This is why I always export to PDF then print from Adobe that way I have to check and select the correct paper size for the plotter.

Share this post


Link to post
Share on other sites
BIGAL

Just a perfect example happened today, here in our office 200 copies of a 2 page document, 1st page perfect second is a postage stamp ! Bit embarrasing.

 

The message check one first before hitting 200 copies.

Share this post


Link to post
Share on other sites
ReMark

If the OP had attached a copy of the drawing, as per my request, we would have been able to see what he actually did and most likely would have arrived at a solution by now.

Share this post


Link to post
Share on other sites
SLW210

We already arrived at a solution. See post #2 for solution, adjust the settings in the Plotter properties, most likely paper size/orientation.

Plotter Props 1.png

Plotter Props 2.png

Share this post


Link to post
Share on other sites
ReMark

If the OP is plotting to a normal size sheet as it appears he is (24x36) why does he have to look at custom properties?

Share this post


Link to post
Share on other sites
Ski_Me

He can check the custom properties all he likes but if it is a networked printer then it's likely somebody sent a print job to that printer and set it for a different size paper. I'm saying that he needs to check the print drive directly not through auto cad.

Share this post


Link to post
Share on other sites
ReMark

The OP said...

 

"Changed it to Arch 24x36 size and made sure that the paper size is 24x36."

 

Where did he mention plotting to a PDF? That one I missed.

Share this post


Link to post
Share on other sites
Handiman
If the OP had attached a copy of the drawing, as per my request, we would have been able to see what he actually did and most likely would have arrived at a solution by now.

 

Now ReMark that is just silly. It is a much better use of time to have as many people as possible to speculate what could have been done instead of looking directly at the drawing for the solution.

It's not like everyone here has something to do today, if we did we wouldn't be here looking to help someone with an issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×