Jump to content
julioshalders

AutoCAD Installation Unknown Error

Recommended Posts

julioshalders

Hi,

 

I've just purcharsed a new x64 bit notebook that came with Windows 10 in it, but it won't let me install AutoCAD in any way.

Everytime I download Autodesk's student version through the Install Now or Virtual Agent methods, right after the extraction I recieve an unidentified "Error" message containing the adress of various ( C: ) folders and then the application closes. I will attach here a printscreen:

 

http://imgur.com/25WqjSo

 

I've searched all over the internet and tried a number of solutions, none of which worked out.

I have tried so far:

- Disabling Windows Firewall;

- Disabling my antivirus;

- Disabling UAC;

- Running the installation as admin;

- Deleting files from previous attempts;

- Cleaning my AppData/Temp file;

- Changing my NET Framework from 4.6.01038 to 4.5.0;

- Installing all the latest AutoCAD versions;

- Installing both x32 and x64 bit versions;

 

 

...and nothing seems to work out. I am extremelly disappointed for I have just bought a computer that refuses in every way to install a software that I have always used in other notebooks.

 

Any ideas? Any solutions? I will be waiting for answers. Thanks

Share this post


Link to post
Share on other sites
ReMark

I would download the required file(s) then install directly from the hard drive. Unfortunately whatever has been installed will first have to be uninstalled. There is an explicit process for creating an environment for a clean install which is outlined in an article found at the AutoDesk website.

 

What are the specs on your new computer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×