Jump to content
LULU1965

Trim split hatch with holes problem !! Why after trim hatch there is holes in trimmed

Recommended Posts

LULU1965

Trim split hatch with holes problem !! Why after trim hatch there is holes in trimmed parts.

HATCH TRIM.dwg

HATCH TRIM.jpg

Share this post


Link to post
Share on other sites
hakmawongzi

Trim first then hatch ?

Share this post


Link to post
Share on other sites
maratovich

What's your AutoCAD SP? (Service pack)

Share this post


Link to post
Share on other sites
Dana W

Your hatch is associative. In the hatch editor, de-select associative before trimming. There seems to be a bug that makes the hatch jump to the other side of internal hatch boundaries if the hatch is associative. It still happens in the newer versions too.

Share this post


Link to post
Share on other sites
Roy_043

@LULU1965: Have you tried trimming the 'holes-that-have-become-dots'?

Share this post


Link to post
Share on other sites
Dana W
@LULU1965: Have you tried trimming the 'holes-that-have-become-dots'?
Look closer. None of the holes are to be trimmed. The circles outside the trim fence need to be erased. The associative hatch is the issue.

Share this post


Link to post
Share on other sites
Roy_043

@Dana W:

I think you have misread my comment. My suggestion is that after the first trim operation has resulted in islands having become dots, that these dots in turn can be trimmed. IOW the desired result can be achieved in two steps. Works in BricsCAD at least.

Edited by Roy_043

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×