Jump to content
jUNI0R

Error whenever i open a DWG file

Recommended Posts

jUNI0R

Hey everyone (again),

 

Im having another unpleasant experience at the moment when i open DWG files for AutoCAD. I double click on them to open them through AutoCAD 2017 and i get a windows error saying "There was a problem sending the command to the program." But AutoCAD still opens up, it just doesnt open up the DWG, it goes straight to the main menu 'thingy' where i can see my recent documents and etc. i usually have to double click on the DWG somewhere between 3-7 times for it to produce my drawing and stop sending errors.

 

If anyone could also help me with this, that would be awesome.

Thanks much!

Share this post


Link to post
Share on other sites
ReMark

Where did you obtain your copy of AutoCAD?

 

Who installed it?

 

Were all updates installed?

 

What happens if you first open AutoCAD then go open a drawing?

 

When you check the properties of the AutoCAD desktop icon what is written on the line after the word "Target"?

Share this post


Link to post
Share on other sites
CyberAngel

Yet another reason to open drawings from inside AutoCAD. If you let the operating system do it for you, you may not get the result you want or expect.

Share this post


Link to post
Share on other sites
jUNI0R

1. Im not quite sure where we obtained the copy of AutoCAD, i'm using a work computer. (About a month after i started working the Senior Drafter was fired and the other 3 full-time drafters left, so it left me who is very 'green' to this and another guy who has more experience than me but is also learning.)

2. Im not sure who installed it either... :/

3. Im also not sure if all the updates are installed. Not sure even how to install new updates if need be, but i can probably google it and find an answer .

4. If i open AutoCAD first than the drawing than everything works just right

5. The target in the Shortcut properties is, "C:\Program Files\Autodesk\AutoCAD 2017\acad.exe" /product ACAD /language "en-US"

 

Sorry about the lack in knowledge, but thanks for trying to help me ReMark, it is much appreciated.

Share this post


Link to post
Share on other sites
jUNI0R

Thanks for the web link, im looking at it now. It looks very good so far :)

Share this post


Link to post
Share on other sites
jUNI0R

Yeah i have found that opening the program first than opening the DWG stopped the error from occurring. Thanks all again for the input!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×