Jump to content
lausaj

Lines are too light when printing from Autocad 2016

Recommended Posts

lausaj

Hi,

I am newbie to autocad , for some reson when i am printing i am unable to get dark lines while the text colour is fine.

I checked the various pages in this forum but it was not helpful. I am not quite aware about the layers concept.So except that i tried doing everything possible

Monochrome.ctb was selected,I tried printing from both layout and pdf format. I tried also by keeping the scale lineweight option on.I avoided using plot lineweight because it was becomming too messy with that on.

In the desktop everything appears to be light

This is the print of the image how it appears

https://postimg.org/image/lpivr667p/

2.1.pdf

Share this post


Link to post
Share on other sites
lausaj

In the desktop everything appears to be light

Sorry i meant everything appeears to be fine.

When i am viewing from desktop the lines are dark

Share this post


Link to post
Share on other sites
ReMark

It would be better if you attached a copy of the actual .dwg file. An image file is of no real use for testing purposes.

Share this post


Link to post
Share on other sites
BIGAL

Using monochrome.ctb any colour above about number 9 will come out grey not black. We use a custom CTB with the 1st 9 colours as various thickness of Black the next 9-250 are set to by-colour, 251+ set to black but they plot as shades of grey.

 

Ok pretty simple fix copy the monchrome.ctb to a new name open plot and click on the new CTB, select colour 1 scroll to colour 255 hold shift so select all, pick Color and make it black. All colours are now black and you can play with thickness if you want also.

 

We have numerous ctb's but basically have 2 one for colour and one for black-white, our auto plot routines know which one to select.

Share this post


Link to post
Share on other sites
lausaj
It would be better if you attached a copy of the actual .dwg file. An image file is of no real use for testing purposes.

I hope this will help

drawing 2.1.dwg

Share this post


Link to post
Share on other sites
ReMark

I printed your drawing and the linework as well as the text printed fine. Did you edit the Monochrome.ctb at some point?

 

Did you instruct AutoCAD to print to a PDF first then print the PDF?

 

Suggestion: Put the dimensions, text and your titleblock/border on their own layers and assign each a unique color. It makes life easier for everyone.

 

BTW...I just noticed that you have a line on the Defpoints layer. I would change that to layer 0. Make Defpoints current and freeze layer 0; you'll see which line I am referring to.

Share this post


Link to post
Share on other sites
lausaj
Using monochrome.ctb any colour above about number 9 will come out grey not black. We use a custom CTB with the 1st 9 colours as various thickness of Black the next 9-250 are set to by-colour, 251+ set to black but they plot as shades of grey.

 

Ok pretty simple fix copy the monchrome.ctb to a new name open plot and click on the new CTB, select colour 1 scroll to colour 255 hold shift so select all, pick Color and make it black. All colours are now black and you can play with thickness if you want also.

 

We have numerous ctb's but basically have 2 one for colour and one for black-white, our auto plot routines know which one to select.

My number for colour is 7 (white)

I tried creating a new one like u said but the result is same

Thanks for replying

Share this post


Link to post
Share on other sites
lausaj
I printed your drawing and the linework as well as the text printed fine. Did you edit the Monochrome.ctb at some point?

 

No i did not edit maonochrome

Please can u send me a pic of the printed paper if you don't mind

Did you instruct AutoCAD to print to a PDF first then print the PDF?

 

I printed by converting into a pdf, using the layout tab and even directly from the model tab.

Suggestion: Put the dimensions, text and your titleblock/border on their own layers and assign each a unique color. It makes life easier for everyone.

 

BTW...I just noticed that you have a line on the Defpoints layer. I would change that to layer 0. Make Defpoints current and freeze layer 0; you'll see which line I am referring to.

 

Thanks i noticed the line and changed it to layer 0

Thanks for replying

B\w i like ur quotation of the police :D

Share this post


Link to post
Share on other sites
ReMark

I printed directly from model space.

 

lausajscan.pdf

 

My guess is it has something to do with the printer drivers being used.

Share this post


Link to post
Share on other sites
lausaj
I printed directly from model space.

 

[ATTACH]62881[/ATTACH]

 

My guess is it has something to do with the printer drivers being used.

I would have also thought the same but as you can see in the photo of figure printed only lines are light. Text and dimensions text are dark moreover i was able to print dark before in the beggining ( that's why i thought i have changed some options).

 

U selected the option plot lineweight while i unselected maybe that's why i am getting light line figures. I unselected it because it was getting messy in some figures. Maybe thats the only difference.

 

I was trying to make the lines darker without using the plot lineweight option.

 

Thank you dude.Really appreciate the time u took to solve my problem.

Share this post


Link to post
Share on other sites
ReMark

Are you saying that by changing that one option you got the results you were looking for?

 

Usually I don't bother with the plot lineweight option because I generally do not assign lineweights in the Layer Properties Manager.

Share this post


Link to post
Share on other sites
lausaj
Are you saying that by changing that one option you got the results you were looking for?

 

Usually I don't bother with the plot lineweight option because I generally do not assign lineweights in the Layer Properties Manager.

Yes. The option made the difference

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×