Jump to content
GISdude

Lineweight not plotting to thickness

Recommended Posts

GISdude

Hi all,

I'm at my wits' end on this. I have a few drawings that WON'T plot a LINE according to the LINEWIDTH that I've specified in the LAYER PROPERTIES MANAGER. Usually it's just changing the MSLTSCALE to 1 (or vice versa). But these handful of drawings aren't working. I do plot by PLOT STYLE, but still nada.

I have searched high and low on various forums, but no go. I have a feeling there must be a variable I'm missing (I just upgraded to 2018MAP 3D).

 

Thx all,

Share this post


Link to post
Share on other sites
pendean

On the other site you posted in, it was unclear if you use CTB or LWEIGHT settings to control lineweights (or PLINEs with width settings) nor what your exact PLOT settings are. Can you clarify with a lot more details please?

 

Or use ETRANSMIT to post your file here for others to examine.

  • Like 1

Share this post


Link to post
Share on other sites
GISdude

Yeah, more or less operator error. LINEWEIGHT need to be set fairly high, and GLOBAL WIDTH needs to be ZERO.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...