Jump to content
PaddlesUpRiver

Can't Label Combined Surface Contours

Recommended Posts

PaddlesUpRiver

I've never had this issue before and it's beginning to drive me bonkers! I have a combined surface that I've created from an existing topo file and a couple of new survey files. But I cannot label my new surface. When trying to add a single (or multiple) contour label, the drawing will not allow me to select the surface or a contour line. I can click my cursor all over the place and it will not select the surface, and I have to hit Escape to exit the command. Once I am out of the command, the surface is easily selectable, but for some reason it will not let me label it. How do I label this surface?

Share this post


Link to post
Share on other sites
sandiegophil

Can you post the file?

Share this post


Link to post
Share on other sites
PaddlesUpRiver

The system won't allow me to attach, the file is too large. Sorry 😕

Share this post


Link to post
Share on other sites
sandiegophil

have you tried to export it as a single, all inclusive xml file and then import that into a new drawing just to see if you can label it there?

  • Like 1

Share this post


Link to post
Share on other sites
ammobake

I'm assuming you've created a label group first?

Share this post


Link to post
Share on other sites
PaddlesUpRiver

sandiegophil, Great suggestion, it worked. Exporting the combined surface as an xml file and then importing it back again into the drawing worked and I can now label the contours.

Thank you!! 😃

Share this post


Link to post
Share on other sites
sandiegophil

PaddlesUpRiver,

 

no problem, glad to hear that worked well for you.

 

take care,

phil

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...