Jump to content

just upgraded to AutoCAD 2010 MEP...and I'm confused


Recommended Posts

  • 1 month later...
  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

  • tzframpton


  • dumfatnhappy


  • blazerspeed


  • GE13579


Like me, you guys installed AutoCAD 2010 MEP and descoverd there is no way to switch the layout to classic mode. In 2009 the cog at the botom right of the screen gives you a list of workspaces and AutoCAD Clasic sets it back to pre 09 workspace layout and gets rid of the ribbon hawlicks and shows the menu bar.


I looked through this forum and others and did not come across a

working solution to this problem (without downloading somthing) but hav figured it out myself.


OK I posted this before reading the forum all the way through oops lol


What you need to do is...


Make sure the AutoCAD 2010 MEP dvd is in the drive




Control panel - Add/remove programs (programs and features) - AutoCAD 2010 MEP - Change/Remove


When setup is loaded click on 'Add or remove features'


Make sure everything is installed




Load AutoCAD click on the little 'A' in the top left and goto 'options' at the bottom. Goto the profiles tab and double click on Autocad.


Then click on the little cog in the bottom right of the screen and AutoCAD Clasic should be in the options.


Thats how I fixed it anyway.


Please let me know if this worked for you.



Link to comment
Share on other sites

  • 9 months later...

I recently received a new system and with it I was given AutoCAD MEP 2011. I personally do not like the ribbon at all and prefer to use the classic mode. I used the method provided in a previous post by going to options and switching to 'Autocad' under profiles, then switched my workspace to 'Autocad Classic'. I set everything up the way I like it and saved the workspace, but now when I close autocad and re-open it later in the day it defaults back to 'AutoCAD MEP (Global)' under the profiles tab in options. I then have to repeat the profile/workspace change to get back to classic mode. Is there something I'm doing incorrectly, perhaps missing a 'set to default' somewhere.


Any help is greatly appreciated. :)

Link to comment
Share on other sites



Look under the /w option. That way you can default the workspace you want when you open the application. Executing the application by simply double-clicking a DWG file might not yield the same results. Test and see. Hope this helps ya.

Link to comment
Share on other sites

save your .cui file from a previous version of acad (that has tool bars) then type CUI at the command prompt. go to the transfer tab at the top. In the right side panel go to the open folder and find your older .cui file


then drag and drop away....


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...