Jump to content

Search the Community

Showing results for tags 'autocad2017'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Good morning, I am having some challenges with plotting from CAD to Adobe then printing. When I export from CAD to 'AutoCAD PDF (General Documentation).pc3' it exports to a PDF in Adobe. When I open the Adobe file, all layers and lineweights are displayed correctly. However, when I plot, certain items appear to go missing. What is weird is that it is not all items within a lineweight - only portions of the line will go missing (see pieces of road and contours will not plot). I cannot find anything corrupt with the AutoCAD file and there isn't anything standing out in Adobe either. I am not sure if this is an Adobe-specific problem or if it is related to AutoCAD. I have attached the CAD file as well as the PDF file. If anyone has any suggestions, that would be appreciated! Sample Work.dwg Sample Work-Preferred Concept.pdf
  2. Hey everyone, While i'm using autocad2017, when i need to move blocks, big or small dimensions, it gets unbelievable slow, impossible to work with. When i need to move blocks i use AutoCAD2015, it doesn't get slow at all. only on 2017's version. Is there any option i should consider?
×
×
  • Create New...