Jump to content

Search the Community

Showing results for tags 'drag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello there, First post I have encountered a strange symbol that affects lines: 2 little blue boxes. What happens when i see these symbols, If I move a line and it's connected to other lines it will latch onto them and effectively drag them. I don't want it to do this, I don't know what to search for, spent a few days trying to find what it is because it nearly ruined a whole development! My boss is unsure what it is too. Running autocad 2013. Here's a picture: many thanks for help!
  2. If I click on an object, its nodes are highlighted. If I then click on a node (such as the end of a line), I can move that node. In this case, I drag it to the left and enter a distance (such as 1 foot), with ortho turned on. This should cause the point to move left exactly 1 foot. When I press "enter," the node moves up or down instead. It doesn't move left like it should have. I think it doesn't move *precisely* up or down, either, but goes a little to the left or right. It does, however, move the distance I typed in. Why won't the node go in the direction I want?
  3. Hallo everybody, this is my first post here, I'm writing because I'm having a really frustrating experience with Autocad... I don't know why, I never had such a problem since the latest version, never realized there was this problem. When I right click on a selected object, I need the contextual menu to show up but, very very often, the result is that the object moves itself slightly! And that's of course terrible. Basically, when I select an object and right click on it, it can randomly move to somewhere else (a few millimiters away from the original point, so it's often hard to notice if it moved or not) or autocad can show me the menu. This is not acceptable, of course! How can I disable this annoying and useless dragging feature? I've realized that these kind of things happens only now and looking at some of my drawings, I've seen that many objects (mainly hatches) are moved from the point they are supposed to be!! Please help..
×
×
  • Create New...