Jump to content

Search the Community

Showing results for tags 'eattedit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Does anyone know if you can set the column widths to remember their positions in EATTEDIT? Take the below as an example, the prompts are truncated and the custom column sizes are never remembered when I adjust them.
  2. Sorry for the new thread if this has been discussed before, but finding the solution to this issue anywhere has been...frustrating and I just need the answer so I can be done with it. So...I have a block with attributes. Double clicking brings up EATTEDIT dialog window per usual. Now up until about an hour and a half ago typing a quotation mark(") was simple. It was the right font and displayed properly on the drawing. Well after changing a lot of these attributes one after another in rapid succession, I tripped over my own fingers and now the same quotation marks show up differently in the input box(" is now ”)and display as a question mark on the drawing itself. It almost looks as if the font has been changed but when I check, it still says romans. So does anyone know if they're is a keyboard shortcut I accidentally used to have achieved this blunder? What else could have cause this that suddenly? It seems the problem is isolated to editing the attribute through the eattedit and attedit commands as it works just fine altering it through the properties palette. This problem also seems to be isolated to only the ' and " symbols. Direct help would be appreciated. Thanks
×
×
  • Create New...