Jump to content

Search the Community

Showing results for tags 'sysvdlg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. (Autocad 2015) Express Tools is loaded, the Express Tools menu is displayed. 97% or more of the Express Tools work just fine. Tools -> System Variables (SYSVDLG) does not work (Unknown Command) Is there a way to manually fix this short of the uninstall/reinstall?
  2. Hi, I've recently had a problem with my windows profile at work and they had to create a new one. When I first launched AutoCAD (2012) using the new profile it was with the default workspace. I found the old roaming folders and copied them across to my new windows profile, thankfully I got my old workspace back. However, I have since noticed that all my previous settings in the SYSVDLG and OPTIONS have also reset. Seems my old profile didn't carry across, I tried searching for an .arg file but found nothing whatsoever. This isn't a major pain as I've just changed the settings as I encounter one, but still, it would be good to be able to find my old settings. So a few questions, I think you know where I'm going with this: 1. Is it possible to retrieve my old SYSVDLG, OPTIONS and profile settings? 2. Is it a good or bad idea to move my .cuix file somewhere away from the windows user profile and point AutoCAD to it? Or is it better to keep it where it is by default and make a backup after I make changes to it? If possible, can the same be applied to the SYSVDLG, OPTIONS and user profile in case something like this happens again. Ideally I'd like to be able to either move these files permanently to location of my choice, else a backup will have to do. Also, any other info which will help will be greatly appreciated. Thanks in advance.
×
×
  • Create New...