Jump to content

Search the Community

Showing results for tags 'thick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. thpals

    Polylines appear extremely thick

    I'm using Autodesk Map 2005 and I have a problem that I can't solve: When drawing with polylines, they appear EXTREMELY thick (24.300). Sometimes it doesn't happen and sometimes, in the middle of a work, this situation comes up. If there is somebody out there who can tell me how to adjust the system, so all lines appear just thin, I would be very grateful !
  2. Could anybody help please, a text in the model space is displayed annoyingly thick. It was always ok but something changed beyond of my knowledge in one particular project only. Can't change it back, it plots ok though. You can compare the pictures: two different files with absolutely identical text settings... And, when I try to choose between text styles in text properties it says "The current style has been modified..." although I did not! I think both things are related some how... Any Ideas please? I have ACad 2011..
×
×
  • Create New...