Jump to content

Search the Community

Showing results for tags 'xref problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. os windows 10 updated to Windows 10 pro. externalreferences command is not working in autocad 2014 LT. please advice
  2. lando67

    xref problem

    Hi all, I'm new here and have a question about an xref problem in autocad 2015. I'm trying to xref a drawing to use as a sheet border, and the xref is showing up in paperspace with large bullseye tags at the bottom left and top right corners. Does anyone know what this is and how to get rid of it? Thanks!
  3. I'm running Chris Wade's Lisp: Xref to Attach/Overlay: http://autocadtips.wordpress.com/2012/04/03/autolisp-globally-change-xref-attachment-type/ but it's giving me this: "; error: Automation Error. Duplicate key" I'm running Autocad 2011 here, with 37 Xref's We always have to change them one at the time. For some drawings the lisp works, but for a lot it won't
  4. I copied and pasted some xrefs into another drawing. They all show up but I am unable to select any xref except for one. I can't turn any layer off either when trying to select it or opening the layers window. They are not on locked layers and are showing up in the xref window. I’m completely lost as to what it could be.
  5. Hello all, I've just joined this forum and looking forward to it's friendly community! I have a problem for now, can't solve one thing - it's just somehow Xref drawing doesn't appear in layout/sheet space. Sorry for my English. If it's clear, does anyone knows how to make it? I'd appreciate it you could share, thanks.
  6. Hello, I had to update some drawings from AutoCAD 2007 and each of these drawings has at least 7 XRef files attached to it. Each of these files have about the same number of XRef files attached to them as well. These drawings keep going this way for about 3 more layers. I copied all of the CAD files together (125 dwg files) into a new folder. I am using AutoCAD LT 2012. I opened each file to make sure each drawing is intact. Each drawing opened perfectly. However, when I saved each drawing, closed it and then opened it again to start editing things in the Current drawing, some of the XRefs were no longer attached, loaded or referenced. Every time I open a drawing now, most of the XRef files have a status of Unloaded, Unreferenced or Not Found. The Loaded and Attached XRef files change when I close the drawing and open it again. The Path is saved correctly for most of the missing XRef drawings, but when I use the drop down "Found At" field to apply the path again, it still does not find the drawings. A few of the XRef files have no path at all. I have also tried to Attach the file again instead of updating the path, but it does not create a new XRef and when I open each drawing again, the same thing happens. I have updated the path for the Unloaded XRef files and they reload successfully, but when I save and open the drawing again, they are Unloaded again or sometimes Not Found. I have gotten to the point of opening the actual drawing of the XRef and copying into my current drawing just to not deal with the issue because I have to get things done and make progress. I need a lot of help to solve this because I have 14 more floors in this building and I cannot temporarily fix each one. Thank you in advance to everyone who helps. I truly appreciate it. Have a great day.
×
×
  • Create New...