Jump to content
www.cmorephotos.co.uk

AutoCAD 2010 running slow

Recommended Posts

www.cmorephotos.co.uk

Been using 2010 since it came out and in general it seems to be running sluggish and slow.

 

Undo command when typed will delay for at least 3 seconds to respond or if it does respond immediately the command line will stick and the crosshairs won't reappear for 3-5 seconds.

 

When plotting or publishing it takes along time to process the batch.

I just processed 7 drawings using the publish command and timed it.

5mins 30sec

Drawing files are average 250k

 

Never had any issues like this and I have gone from 2007-2008-2009 to 2010.

All other versions have been removed after upgrading.

 

 

Any help to reslove this would really be appreciated.

Share this post


Link to post
Share on other sites
Strix

... and these have all run on the same computer?

 

have you checked that it can still handle the higher requirements of the new releases?

Share this post


Link to post
Share on other sites
Tankman

Does sound like a computer problem.

 

Try defragging the HDD. A memory boost might also help a bit.

Check using the taskbar to see how much memory the running processes are using.

 

The 250k file sizes don't sound too awfully large.

Share this post


Link to post
Share on other sites
www.cmorephotos.co.uk

I thought you would be able to see my spec under my user name.

I am running a Brand new HP XW4400 2.ghz 2GB Ram.

Surley that should be more than man enough for the job.

Can 2010 be that much more powerful than 2009?

Share this post


Link to post
Share on other sites
ReMark

Have the drawings been purged including regapps?

 

Have you cleaned out the scalelist?

 

Are there Xrefs attached?

Share this post


Link to post
Share on other sites
Longchamp

Those specs aren't particularly current. Especially if you're working in 3d. However, i doubt that it's the primary issue. Your video card may be the issue.

Share this post


Link to post
Share on other sites
ReMark

The OP last responded on 6-July and hasn't been back since. Maybe he's solved the problem. An update would have been appreciated. Guess we will never know.

Share this post


Link to post
Share on other sites
bnicholson

I'm having a similar problem with a brand new machine.

 

The machine is running AutoCAD LT 2010 on Windows XP (32bit) SP3 with the following specs:

 

Intel Core2 Quad Q9400 (2.66GHz)

4GB DDR3 Ram

nVidia 9600GT 512MB

 

The machine is brand new. AudoCAD LT (2010) has been running very slow since install and basic operations in even a new project are noticeably lagged. I would have thought that the hardware would be more than sufficient given the system requirements specified on the Autodesk website.

 

Can anyone shed some light on this?

Share this post


Link to post
Share on other sites
jokermtb

I just loaded AA2010 a few days ago. I'd been using 2006 previously, and the 2010 version is sluggish. When you click on a command "button", there's a noticeable lag, between when you want the command to activate and when it actually gets around to doing so. It's as if my computer were in slow-motion. Even the alt-click menus are sluggish to appear, and disappear from the screen.

 

My computer spec's are as follows

Machine Configuration

---------------------

Processor Speed : 2.8 GHz

RAM : 3326 MB

 

3D Device

---------

Name : ATI FirePro V5700 (FireGL)

Manufacturer : ATI

Chip set : FirePro V5700 (FireGL)

Memory : 512.0 MB

Driver : 6.14.0010.6973

 

Not too shabby a computer, and I'm running the 3mb switch trick too [windows cant recognize the full 4mb memory for some reason].

 

While 2010 has some nice tricks, I'm still trying to figure out why it's so fundamentally slow....

Share this post


Link to post
Share on other sites
CJJ

While I haven't actually done much in 2010, I do have a lot of users who operate on 2009. When we upgraded from '08 to '09, I got a lot of complaints about slow performance, 2-minute load times, and frequent crashing. Most of my users had 1GB or 2GB of RAM, and when I upgraded to 3GB or 4GB (32-bit WinXP only supports 3GB or 3.5GB, you'll need to buy a new OS for more) I noticed a fairly considerable improvement, especially when dealing with multiple drawings, XREFs, and drawings with a lot of sheet tabs. (Initial application load times are still sluggish, though.)

 

Also, make sure you're keeping up-to-date with your computer's device drivers and AutoCAD service packs. Periodically check the Autodesk website to see if there are any new service packs for your AutoCAD products.

 

There are also a few Windows tweaks you might want to try. In addition to keeping your drivers/chipset/BIOS current, which I'd hope you're doing anyway, you should defragment your hard drives every few months. This will speed up your boot times and application load times.

 

Something nobody has mentioned in this thread yet is the system cache. Windows will typically have a maximum page file size for your virtual memory (cache) that can be changed. I'd recommend setting your maximum size to 4092MB, or switching it to be managed by the system so Windows can add more as it needs it. (Right click My Computer, go to Properties, click Settings for Performance on the Advanced tab, then click Change on the next Advanced tab.)

 

Note to people with nVidia video cards: There are specific CUDA drivers from nVidia that are specifically for AutoCAD-type programs that might give you a little performance boost.

http://www.nvidia.com/object/cuda_get.html

 

Obviously, there is no real silver-bullet solution (short of buying a new computer) but if you keep your video drivers, chipset, and BIOS up to date, you install the AutoCAD service packs, and you give your system a bigger cache size, then you'll at least know your computer is doing the best it can do with its current hardware.

Share this post


Link to post
Share on other sites
jokermtb

Good tips, indeed.

 

I checked and I remember changing my VM to 4092mb initial and 4092mb maximum.

 

since it's Friday, I figure a good defrag is in order before I pull my parachute chord for the weekend...........

Share this post


Link to post
Share on other sites
ruksi

I also seen same like this & when I doing xref 99% lord & full cad only hang

Share this post


Link to post
Share on other sites
ReMark

I thought the recommendation re: system cache (i.e. - virtual memory) be set 1.5X to 2X system memory. I normally do NOT let Windows manage system memory but rather set what I feel works best for me.

Share this post


Link to post
Share on other sites
oftenwrongsoong

Hi all,

 

I read all of the above posts, which say that to get good AutoCAD performance you should use Windows 7 Home Premium or higher on a machine with at least 4 gigs of RAM.

 

I have a brand-spanking-new Quad Core 64-bit machine with 8 gigs of RAM running Windows 7 Home Premium. This machine is FAST but AutoCAD LT 2010 is painfully sluggish and crashes a lot. I have applied the service pack and it didn't help.

 

This machine is so fast that everything else runs like a top fuel drag racing car. But not AutoCAD. What is wrong?

 

Thanks. Any ideas would be much appreciated.

 

Soong

Share this post


Link to post
Share on other sites
ReMark

At what point does it crash?

 

Did you load Update 1 as well?

Share this post


Link to post
Share on other sites
Larry711

I am having the same problem as the OP.

 

Running ACA 2010 with service pack 1.

XP Pro 32 service pack 2

Pentium 4 3.2GHz

2GB of ram

PF set to 4092 initial and 4092 max.

 

I know I need a new computer, but ACA 2010 has been running fine for a month now. Until yesterday. I thought somebody had got onto my computer over the weekend and did something. So I went and looked at the event viewer and it does not show any activity over the weekend.

 

I did open a blank file (started with acad.dwt) and tried plotting and it still takes a while (about 30 sec.) to bring up the plot dialog box. After it pops up and I hit enter, it is sent immediately to the printer. Now if I draw one line (just a basic LINE) nothing else is in this drawing besides this one line, it takes about the same amount of time to get the plot dialog box to open as before, but this time when I hit enter to send it to the printer, it takes about a minute before I get the progress bar telling me it is printing.

 

Any ideas?

Thanks in advance.

Share this post


Link to post
Share on other sites
ReMark

Maybe. Prior to the problem happening did Windows download and install the latest bug fixes?

 

2GB of RAM is rather meager.

Share this post


Link to post
Share on other sites
Danman

Hi I just installed autocad lt 2010 on my new laptop and it was running really jumpy when ever I tried to do anything with it (eg drawing a line).

 

I found (with help from my brother) that I needed to turn off a few things in the Osnap settings (shift+right click). I think the ones that fixed it were under the "dynamic input" tab (I unticked them all).

 

We changed a few other settings as well but I think the above ones made the difference.

 

Hope that helps someone.

Dan.

 

Edit: "Enable dimension input where possible" seems to be the one that fixed it.

Share this post


Link to post
Share on other sites
Larry711
Maybe. Prior to the problem happening did Windows download and install the latest bug fixes?

 

 

No. I have automatic updates turned off. I believe in, if your computer is running fine don't update. Sometimes updates do more harm than good. I did run windows update and that did nothing to help fix the problem. I also updated the graphic card (Nvida Quadro fx 1400) driver. still same problem.

Share this post


Link to post
Share on other sites
ReMark

So your problem is mostly with slow response times when it comes to printing then and not actually while drawing and editting?

 

Are you on a network?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...