Jump to content
xxjoshiexx

my ribbons missing

Recommended Posts

xxjoshiexx

when i load autocad it says "The ribbon does not have any tabs or panels currently loaded"

 

ive tried everything i can find and cant make anything show up there. im on page 4 of 800 in my AutoCad book and it doesnt say what to do if nothing is there in the way of tools to use.. how can i make my toolbars appear? ive tried typing "ribbon" but nothing... please help!!!!

Share this post


Link to post
Share on other sites
papagyi
when i load autocad it says "The ribbon does not have any tabs or panels currently loaded"

 

ive tried everything i can find and cant make anything show up there. im on page 4 of 800 in my AutoCad book and it doesnt say what to do if nothing is there in the way of tools to use.. how can i make my toolbars appear? ive tried typing "ribbon" but nothing... please help!!!!

You can see about ribbon ......http://www.ellenfinkelstein.com/autocadtips/AutoCAD_tips_add_command_ribbon.html

This is your ribbon toolbar problem....http://worldcadaccess.typepad.com/blog/tips/index.html

Share this post


Link to post
Share on other sites
xxjoshiexx

when i click the workspace button it doesnt even have the options that the book or the website say should be there.. its got "customize" "workspace settings" and "save current as"...

Share this post


Link to post
Share on other sites
ReMark

Did you ever have toolbars at all? If not, could it be a bad install? If it were then the repair option may be the way to go. Anyone else use this computer other than you?

Share this post


Link to post
Share on other sites
papagyi
when i click the workspace button it doesnt even have the options that the book or the website say should be there.. its got "customize" "workspace settings" and "save current as"...

When you type in command "-toolbar",autocad can't any respone you should be do as Remark.

Share this post


Link to post
Share on other sites
MsTechTeacher

From ReMark -

"Did you ever have toolbars at all? If not, could it be a bad install? If it were then the repair option may be the way to go. Anyone else use this computer other than you?"

 

I am missing all the toolbars and menus aside from about 3 in the drop down menu for some users, but not all. This is a high school computer lab and I can sometimes have students move to another computer and then the ribbon and toolbars work fine for them there for a period of time. Different students can use the same computer and everything is there.

 

The command lines come up on the other programs that are loaded and I am going to try the Reset CUI suggestion that was made, but are there any other suggestions out there?

 

Thank you so much!

Share this post


Link to post
Share on other sites
ReMark

MsTechTeacher:

 

Welcome to the CADTutor forum. Are you actually referring to the Ribbon and its Panels or did you opt to work from the old pull down menus (now called Classic AutoCAD) by setting the menubar variable to "1"?

Share this post


Link to post
Share on other sites
barraganarq
when i load autocad it says "The ribbon does not have any tabs or panels currently loaded"

 

ive tried everything i can find and cant make anything show up there. im on page 4 of 800 in my AutoCad book and it doesnt say what to do if nothing is there in the way of tools to use.. how can i make my toolbars appear? ive tried typing "ribbon" but nothing... please help!!!!

 

 

 

 

 

 

 

go to this page and read "menus and ribbon"

I just went to the initial setup.

that worked for me :D

 

good luck

Share this post


Link to post
Share on other sites
christov182

This post has all the questions but no answers.

You spoke to microdesk and they told you to delete a reg key... . .

That's usefull. what one?

Share this post


Link to post
Share on other sites
ReMark

christov182:

 

Are you having a similar problem?

Share this post


Link to post
Share on other sites
Millski

Sorry to bump an old thread but I had the same problem and the solution was:

 

Type "Menubar" in the command line, set to "1", you should then have the file, view, edit, etc bar at the top. Go to "Tools" then workplaces and select the "ACADE & 2D Drafting & Annotation" and the menubar will pop up.

Share this post


Link to post
Share on other sites
Berni

I had the same message: "The ribbon does not have any tabs or panels currently loaded".

I have done what Millski said and it works!....I have recover all my Ribbons.

Thank you very much! I was allmost reinstalling my Autocad 2010 when I find this forum.

Sorry for my english.

Share this post


Link to post
Share on other sites
MOS11BRAVO

The Ribbon does not have any tabs panels currently loaded; How do I reload these?

I had a fatal error and when I rebooted and brought up the ribbon, I got this message.

Share this post


Link to post
Share on other sites
ReMark

Mos: Did you read through the previous posts?

Share this post


Link to post
Share on other sites
Polly64

Well, I seem to be having the same problem. Been away for the last couple of weeks and just opened autocad now to find the ribbon has disappeared with the message "the ribbon does not have any tabs panels currently loaded". I've followed all the tips in this thread but still no luck in retrieving the ribbon! The odd thing is that the ribbon is only missing in "2D drawing and annotation" and "3D modelling" workspaces and yet is visible when I switch to "autocad classic".

Share this post


Link to post
Share on other sites
ReMark

Have you tried shutting down AutoCAD and then restarting it?

Share this post


Link to post
Share on other sites
Polly64

Yep....thats the first thing I tried....but didn't work. Maybe I should try shutting it down for longer?

 

Thanks for the quick reply, by the way! :-)

Share this post


Link to post
Share on other sites
ReMark

No problem.

 

Longer? No.

 

And you say you tried every suggestion previously offered?

Share this post


Link to post
Share on other sites
Polly64

I think I've tried everything....I did a search on this site and I'm still browsing through the many threads in the hope of finding a solution. Only other option is to just use AutoCad Classic workspace since thats the only one left with a ribbon.

Share this post


Link to post
Share on other sites
ReMark

I'd have to read through these threads as well to recall all the different suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×