Jump to content

my ribbons missing


Recommended Posts

Well, I've sifted through at least 10 pages so far....but still haven't found a solution! I think I'm going to have to give it a rest for now as I've got to get dinner ready....what fun!?

 

Thanks anyway for your help, Remark.....as always, much appreciated.

Link to post
Share on other sites
  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

  • ReMark

    17

  • Polly64

    12

  • Dadgad

    6

  • Dana W

    5

Top Posters In This Topic

A couple of months ago, I fired up my AutoCAD LT 2009 after several weeks of not using it.

 

I use the Classic workspace. I had my properties bar and toolbar buttons all where they were supposed to be. However, many of them did not function. In particular, the Properties sheet and the design center. I kept getting either no response at all, or Invalid file name in Search Path(paraphrasing).

 

Since most of the above are optional "Customizations" just like the Tabs/Panels, I feel it is similar or even exactly the same as the current issue.

 

I got a clue when I clicked on some toolbar button and had the program lock-up. I task managered it into oblivion. Windows event viewer said it was an invalid key.

 

I am positive my issue resulted from an overzealous register cleaner program foisted :P upon me by my McAffe anti-Virus software.

 

With missing register keys, my only alternative was to do a Clean Uninstall per Autodesk instructions, and a complete re-install, and re-run of service packs.

Link to post
Share on other sites
I'll look further into myself and check back in later.

 

 

Thanks, Remark. :) I've given up for now but will give it another go next week. In the meantime, I'll just still to Autocad Classic.

Link to post
Share on other sites

No....haven't tried that....

 

I've typed in "cuiload" and I got a box titled "load/unload customisation". there are 3 items listed "autocad, custom and express" and "autocad" is currently highlighted.

 

Please excuse my ignorance, but what do I do next?

Link to post
Share on other sites
Oh let's select AutoCAD and see what happens. I like to live dangerously.

 

LOL! but the question is, do I want to live dangerously?! :D

 

The only button to click on (apart from exiting) is "unload"....so if its not the right one....what will happen....will I lose everything....or maybe my computer will disintegrate before my eyes?!

 

Aggghhhhh! Here goes.... :shock:

Link to post
Share on other sites

Oh no! it didn't work....and now I've lost autocad classic too! :( Went back to the cuiload and all three items disappeared too!!

 

What do I do? can I get everything back?

Link to post
Share on other sites

OK...There is a difference between living life dangerously and living life recklessly. I think you went with the latter.

 

Then let's try the REPAIR option. You have you program DVD handy cause you'll need it.

Link to post
Share on other sites

Yeah....my gut was telling me that I shouldn't have clicked on it....pity I didn't listen! :-((

 

will have to wait for hubby to come home cos I've no idea where the DVD is! Hopefully he knows....

Link to post
Share on other sites

Well before you go the REPAIR option can be accessed via the Windows Add/Remove feature. Once Windows catalogs what programs are on the hard drive then select AutoCAD 2009 from the list. There will be an option to do a repair of the program. The other option is to totally uninstall then reinstall. We are trying to avoid that.

Link to post
Share on other sites

I think I'd better let hubby sort it out before I do anymore damage!! As you can tell, I'm not exactly computer savvy!

 

Yesterday I managed to get Autocad classic up and running but just can't remember what I did!!

Link to post
Share on other sites

Thanks, Remark, for your help and patience!

 

After abit more fiddling, I managed to get back the 3 items on the "cuiload" box but still haven't managed to get back "change workspace" options. Seem to have lost those and can't remember how I managed to get them back yesterday.

 

Anyway....going to call it a day and stop fiddling before I do some irreparable damage....well, more than I've already done, that is!! Will let hubby sort it out tomorrow.

 

Thanks again for all your help. Really appreciate it! :)

Link to post
Share on other sites
  • 9 months later...
abugintheground

I had this problem with Autocad LT 2011. I simply reloaded the default '2d drafting and annotation' (or the 'lt classic', this worked too), rearranged other toolbars etc to how I wanted and re-saved the workspace as my custom one. All is well now. I can't remember what I did to switch off the ribbon tabs in the first place though!

Link to post
Share on other sites

I think I have sorted it - Type in:

CUI

In 'customisations in all files' Goto Acad-Workspaces-[Your workspace](current) - Right click on it and go to 'customise workspace'

 

You will notice the 'workspace contents' stuff is now blue

 

Now click on the plus sigh beside the 'Ribbon' text under 'Customations in all files' - ACAD - Ribbon

 

You will now notice the Tabs text under it with a box to the left of it.

Click on the box and it will put a tick in it

 

Now right click on the 'customisations in all files' - Acad-Workspaces-[Your workspace](current)

Click the Exit Customise workspace mode

Apply

 

Should be done

 

Hope this helps

Link to post
Share on other sites
  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...