Jump to content
UglierWord

Template size

Recommended Posts

UglierWord

I am a student using AutoCAD 2010 to create drawings. Unfortunately, when I attempt to print, the template I was provided does not fit onto one page. I have reopened the template as a blank drawing and attempted to plot the template to determine if I had messed up the scale of the drawing. It is not the scale. The blank template at 1:1 still extends to a second page. Is there any way that I can continue to use this template without messing up the scaling of my drawing? Thank you very much for any suggestions.

Share this post


Link to post
Share on other sites
nestly

I suspect the problem is that the printer setup doesn't match the template/layout. If you can post a sample drawing, along with the paper size you're trying to print, I think we'll be able to provide a fairly simple solution.

Share this post


Link to post
Share on other sites
UglierWord

I am attempting to print the attached drawing on standard 8.5 x 11 paper. Thank you for the help.

Ex.3.dwg

Share this post


Link to post
Share on other sites
Cad64

Your dimensions have no indication as to what they are. If they are metric, and millimeter, then the dimension should be followed by mm so that the person reading the plan will understand that the number shown on the dimension line is millimeter.

 

As for the printing problem, the first thing you need to do is go into your Page Setup and change the "Drawing Orientation" to Portrait. But you will never be able to fit that drawing onto an 8.5"x11" sheet of paper if the scale is 3:1 as it says in the title block. You need to reverse that to 1:3.

Share this post


Link to post
Share on other sites
UglierWord

Hi, I attached a different sample file. This drawing is a 1 to 1 ratio between units and inches, therefore no scaling should be necessary. Additionally, it is in landscape orientation. However, when I attempt to print, the template border extends beyond the dimensions of the page. Is there anyway to remedy this? I did not create the template, it was provided for me through class. Unfortunately, I completed all of my assignments in a different version of AutoCad (2010) than everyone else in class (2008 I think). Could this be the problem? If so, how can I fix it?

Sample.dwg

Share this post


Link to post
Share on other sites
nestly

I haven't printed from modelspace for years, but I'd say your "margin" (10.44" x 7.94") is larger than (or equal to) the printable area available for that paper size/printer. Try freezing the layer "Margin", that will remove it from the Extents calculation.

Share this post


Link to post
Share on other sites
Cad64

No, the version of Autocad you used has no bearing on this.

I just checked your drawing and it appears to print correctly at 1:1 scale on a 8.5"x11" sheet. I'm not sure what you're doing wrong? I did notice that you don't have a paper space layout set up for printing though. Are you printing from model space? Did your instructor tell you to do this? Typically you would do all of your drawing in model space and then place your title block in paper space.

Share this post


Link to post
Share on other sites
Cad64

Try adjusting your printable area:

Untitled-1.jpg

Share this post


Link to post
Share on other sites
UglierWord

I am not completely sure what model space and paper space are, or the difference between the two. When I attempt to view my template in paper space it seems to disappear. Is this supposed to happen? I do not remember being instructed to use paper space. So I have used model space exclusively. The template itself was provided by our instructor.

As for my printing problems, thank you Nestly and Cad64 for all your advice. I attempted to alter my printable area, which worked in the plot preview. However, when I actually printed, the last of the page was cut off. Is this because of my printer?

1.jpg

Share this post


Link to post
Share on other sites
nestly
I attempted to alter my printable area, which worked in the plot preview. However, when I actually printed, the last of the page was cut off.

 

Yeah, you really don't want to try to increase the printable area for a printer. The default printable area is the maximum capabilities according to the manufacturer for that printer model, I'm not sure why that advice was given?

 

Is this because of my printer?

I would say yes, but I also think it's fairly easy for you to work around it. The "Margin" on the drawing is equal to the printable area for your printer. Even though you have the "Margin" set not to print, it's still calculated in the extents, so it's pushing one edge of your "border" beyond the printable area for your particular printer. Try freezing the layer "Margin" before you print.

 

 

I am not completely sure what model space and paper space are, or the difference between the two. When I attempt to view my template in paper space it seems to disappear. Is this supposed to happen?

 

Modelspace is an unlimited drawing area in all 3 dimensions. Paperspace is a 2D representation of your paper. but you need to create at least one viewport before you can see what's in modelspace. You haven't created a viewport, so that's why you can't see your model) Paperspace and viewports are a bit confusing and not very intuitive. If you haven't been told to use paperspace yet, I wouldn't mess with it. I'm sure you'll learn that later.

Share this post


Link to post
Share on other sites
Cad64
Yeah, you really don't want to try to increase the printable area for a printer. The default printable area is the maximum capabilities according to the manufacturer for that printer model, I'm not sure why that advice was given?

 

Uh, because it works. :glare:

I don't give advice unless I know it works.

 

I never use the default. I usually set top, bottom, left and right to 0. It's not going to hurt anything if you change the defaults. :roll:

Share this post


Link to post
Share on other sites
nestly
Uh, because it works. :glare:

I don't give advice unless I know it works.

 

I never use the default. I usually set top, bottom, left and right to 0. It's not going to hurt anything if you change the defaults. :roll:

 

When the printer reaches the point where it can no longer hold the paper securely, it will eject it, regardless of whether the entire drawing was printed or not. The OP's drawing extends beyond this point, decreasing the bottom margin to 0 does not change the physical capabilities of the printer to print in that area.

Share this post


Link to post
Share on other sites
Cad64
When the printer reaches the point where it can no longer hold the paper securely, it will eject it, regardless of whether the entire drawing was printed or not. The OP's drawing extends beyond this point, decreasing the bottom margin to 0 does not change the physical capabilities of the printer to print in that area.

 

We have several printers and plotters here in the office. We all set our printable area to 0, and have been doing this since before I started working here, (over 7 years now), and I have never seen paper ejected because the printable area was set to 0. But, whatever. I'm not going to argue with you. If the OP's print is getting cut off, then maybe he should re-size his title block. It really is too large to comfortably fit on 8.5"x11".

 

Edit: Scratch that. I just opened the drawing again and checked the title block. The size is fine. I was thinking it was bigger for some reason.

Edited by Cad64

Share this post


Link to post
Share on other sites
ReMark

I find this statement to be shocking at best:

 

"I am not completely sure what model space and paper space are, or the difference between the two."

 

I have no idea who your instructor is but this is something fundamental enough that it should have been covered by now.

 

Regarding paper space. Your Layout (see the tab marked Layout1 at the bottom of your screen) gives you access to paper space. Once you have inserted your title block and border in your layout you're ready to view what you created back in model space. How? By creating a viewport. A viewport is just a window that allows us to look back into model space to see what we have created. I think what is confusing to most new students of AutoCAD is that the viewport itself is assigned a scale. The objects in model space are not scaled. They are drawn full size. It doesn't matter if you are drawing the internals of a pocket watch or a Boeing 777 Dreamliner you draw them full size.

Share this post


Link to post
Share on other sites
ReMark

Back in the days of pen plotters the limit for plotting was defined by the "hard clip" settings. This was done to allow the roller wheels that gripped the paper on either side to avoid mashing into the drawing's border thus smearing ink all over the drawing itself and the wheels. I believe there were even hard clip settings for the leading and trailing edges of the paper too. The hard clip settings could be tweaked but there were limits. Suffice it to say no engineering drawings required a "full bleed" (the ability to print right to the edge of the paper) so in the end these hard clip areas did not pose much of a hinderance.

 

Fast forward to today's ink jet printers. The roller wheels are gone and depending on the driver used one can indeed print right to the very edge of all four sides of the paper without causing the printer to eject the paper. But how many engineering or architectural offices require this capability in for their everyday construction drawings? This condition may only be required for presentation drawings such as architectural renderings.

 

For the record, if one tries to change the printable area of a sheet AutoCAD does provide a note reading...

 

"Most drivers calculate printable area from a specific measurement away from the edge of the paper. Some drivers, such as Postscript drivers, measure printable area away from the actual edge of the paper. Verify that your plotter is capable of plotting from the actual dimensions you specify."

 

One can determine the capabilities of their own plotter simply by setting up a drawing with a cross drawn to the very edge of the sheet and then plot it the "regular" way, as they normally do, and replotting it using an adjusted printable area of "0" for the top, bottom and sides. By the way, our HP DesignJet 500+ has a hard clip area of 0.67" for the leading and trailing edges and 0.20" for the sides.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...