Jump to content

Recommended Posts

davidjb82

Hi there.

I'm a long time reader, but only just signed up because I couldn't find my particular problem anywere else. Just to warn you, it may get a little complicated...

 

When I type the word TYPE:, then use the tab button, then Enter, AutoCAD automatically writes TYPF:, then every time I tab along, it continually puts the letter A: after.

This more annoying than a real problem, as the job I'm working on currently requires me to go through this hassle with over 100 drawings!

 

If anyone knows what this little glitch is, or how to stop it, I will be very grateful

 

Thanks

Link to post
Share on other sites

Just tried it in 2012 and it does the same thing. Have no idea why. Look on the bright side... you aren't crazy after all.

Link to post
Share on other sites

Right-click in editor then go to Bullet and Lists and uncheck Allow Auto-List

 

It is incrementing the last letter

 

Any word you do that with Allow Auto-List

 

......

POOP:

POOQ:

 

MONKEY:

MONKEZ:

Link to post
Share on other sites

Well that is certainly interesting to know. Thanks Jeff. Now you know why I come here every day. I learn something new each and every time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...