Jump to content
csicad

How to make monochrome the default

Recommended Posts

csicad

Hi guys, another monochrome question.

 

Is there any way I can make every drawings ALWAYS print in monochrome?

 

I'm getting really tired of having to set it to monochrome every time I plot something. Or even worse, printing 10 copies of something and THEN noticing i forgot to set it monochrome (just happened).

 

I will never NOT want to plot in monochrome, so any solution you have would be awesome.

 

I use AutoCAD LT 2012.

Share this post


Link to post
Share on other sites
ReMark

I thought AutoCAD will default to the last CTB or STB used. If that were Monochrome then you would be all set. I suppose you could always delete or remove to another folder all non-used plot styles.

 

Another option: create a Page Setup (or more than one) that utilizes a monochrome CTB or STB.

Share this post


Link to post
Share on other sites
rkent

When you plot what plot style name shows up (upper right)? Does the file name end in stb or ctb or are you using none?

 

Tell us where you are setting the plot to monochrome?

 

Maybe make sure your plot dialog is fully open, look in the lower right for a circle with an arrow, if is is pointing right then pick on it to show more of the dialog. Then start using the monochrome.ctb. Finally set up a pagesetup and use that instead of filling out the plot dialog box each time.

Share this post


Link to post
Share on other sites
csicad
When you plot what plot style name shows up (upper right)? Does the file name end in stb or ctb or are you using none?

 

Tell us where you are setting the plot to monochrome?

 

Maybe make sure your plot dialog is fully open, look in the lower right for a circle with an arrow, if is is pointing right then pick on it to show more of the dialog. Then start using the monochrome.ctb. Finally set up a pagesetup and use that instead of filling out the plot dialog box each time.

 

monochrome.ctb

 

I'm going: File>Page Setup Manager>Modify> then selecting monochrome.ctb in the Pen style Table box (and telling it to apply to all layouts)

 

I didn't realize you could click the arrow on the Plot dialog box and have that menu appear while plotting, that will help me remember to make sure monochrome is selected before i actually print anything out and waste paper. It still seems like there should be a way to make it default to monochrome every time, though.

 

Also i don't know what you mean by "set up a pagesetup", can you elaborate on that?

 

One last thing, i don't plot from layouts, i do all my drawing in and plotting directly from Model space. Don't know if that matters.

 

Thanks for taking the time to reply! :)

Share this post


Link to post
Share on other sites
rkent

When you use File>manage page setups you are using a page setup. But you want to do that process once, pick a name that makes sense to you and set everything up the way you want to plot for that plotter, paper size, etc.

 

Then use plot to actually print out the drawing, use the pagesetup pull down and pick the name you used above.

 

This pagesetup will only exist in the drawing you make it in so you will want to do the page setup in your template drawing. Any new drawings using the template will have the pagesetup. Any other drawings you will then have to import the pagesetup. In the same pull down in the plot dialog the last choice is import, so pick that and you can point to your template. When you pick import you will get another dialog box, at the bottom pick .dwt file type, that will automatically take you to the template file location set in options, and should be where your template is located.

 

There are lisp files out there to automate the process so let us know if you want to go there or just try the above for now.

Share this post


Link to post
Share on other sites
csicad
This pagesetup will only exist in the drawing you make it in so you will want to do the page setup in your template drawing.

 

Hmmm, well I don't always start from a template. I have one, and when i do drawings from scratch i use it, but more often than not, I'm editing other people's drawings.

Is there really not a simple way to just set the default plot style to monochrome?

Share this post


Link to post
Share on other sites
rkent

You didn't answer an earlier question of mine. When you plot what plot style name is showing up, the one that doesn't plot to monochrome?

Share this post


Link to post
Share on other sites
ReMark

I gave you two options. Pick the other.

Share this post


Link to post
Share on other sites
rkent
Hmmm, well I don't always start from a template. I have one, and when i do drawings from scratch i use it, but more often than not, I'm editing other people's drawings.

Is there really not a simple way to just set the default plot style to monochrome?

 

Maybe Options, Plot and Publish, pick in the upper left, Use last successful plot settings. Then plot from the Plot command (leave page setup alone), set everything the way you want. The next time you plot you should be good to go.

Share this post


Link to post
Share on other sites
SLW210

!!!!!!!!!!!!UNTESTED, USE AT OWN RISK!!!!!!!!!!!!!!

 

_STYLESMANAGER and delete all but monochrome.ctb

 

(I would Copy and rename the original folder first)

Share this post


Link to post
Share on other sites
csicad
You didn't answer an earlier question of mine. When you plot what plot style name is showing up, the one that doesn't plot to monochrome?

 

I'm not sure, It's only happened a few times lately. The most recent time it was "none".

Share this post


Link to post
Share on other sites
ReMark

All monochrome...all the time. Follow the advice now given twice. Eliminate ALL but the monochrome.ctb from your plot styles list.

Share this post


Link to post
Share on other sites
csicad
I gave you two options. Pick the other.
All monochrome...all the time. Follow the advice now given twice. Eliminate ALL but the monochrome.ctb from your plot styles list.

 

I know you're trying to help, and I appreciate it, but if you could do so with slightly less condescension that'd be great. I've been using AutoCAD for a while now, but I'm far from an expert at it.

 

I went to "C:\Program Files\Autodesk\AutoCAD LT 2012 - English\UserDataCache\Plotters\Plot Styles" and (after making a copy of the original) deleted all but monochrome.ctb, restarted AutoCAD and the first file i open is trying to plot to "none" and all the other styles are still showing up in the list. :(

Share this post


Link to post
Share on other sites
SLW210

Make sure the original is not in the search path.

Share this post


Link to post
Share on other sites
SLW210

You can usually set some printers to only plot black and white.

Share this post


Link to post
Share on other sites
csicad
Make sure the original is not in the search path.

 

I'm sorry, I don't understand what you mean. Please elaborate?

Share this post


Link to post
Share on other sites
JD Mather

I just looked through this quickly - but if you set up your template correctly you will not have to worry about this again (unless you change printers).

Set it and forget it.

Share this post


Link to post
Share on other sites
SLW210

The OP already covered the template part.

 

Hmmm, well I don't always start from a template. I have one, and when i do drawings from scratch i use it, but more often than not, I'm editing other people's drawings.

Is there really not a simple way to just set the default plot style to monochrome?

Share this post


Link to post
Share on other sites
csicad

It's cool guys, thanks for all the help. At least now I know that I can have the plot style menu show up every time I plot so I can guarantee it'll print right. That's better than what I was doing.

 

Still boggles my mind that there isn't just an "always plot in monochrome" option, or something similar, but whatever. I can work with it. :)

Edited by csicad
typos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...