Jump to content
nacirpl

Attributes to sync with Fields

Recommended Posts

nacirpl

Hi,

Recently I've gotten into this type of problem.

Have an ATT "A" that is set. I can change it and it will change. But I also have an ATT "B" which works the same way as the "A".

I've added a MTXT into the block so that both ATT's A and B will work together, meaning they will always be in a dead center - something like text (no matter what the string is, you can Align it Middle Center), using a FIELDS option, and parameter set to VALUE.

 

It works when placed into the drawing, but need something that once I place the block and want to edit the VALUE, the Fields will update/sync.

 

I'm asking for some guidance from you guys.

Thank you in advance for the help.

Vee

A and B.dwg

Share this post


Link to post
Share on other sites
Tharwat

Hi ,

 

If I got your point , Try the updatefield command to update the value .

Share this post


Link to post
Share on other sites
nacirpl

Unfortunately, even though it says that it updated so and so fields, it does not update them at all.

 

My settings are set to 31 as for the Fields updating.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...