Jump to content
one25IT

Autocad 2013 Trial - Interface Quirk And Move Command Bug?

Recommended Posts

one25IT

I just installed Autocad 2013 as a trial to test it out and I like it.

 

I noted two flaws in my installation and I was wondering if it's just me/my hardware or if somebody else noted the same behavior.

 

  1. On the ribbon (affects all panels and work spaces) as well as in tool tips the last letters of commands are missing (screenshot).
     
    Autocad2013 - Copy.jpg
     
  2. After working for a while and having multiple objects selected, hitting M + Enter key triggers directly the displacement command and doesn't give me the option of a simple move command. Running the command from the toolbar continues to work as expected.

 

I would be curious to hear your opinion. Best regards.

Share this post


Link to post
Share on other sites
Dadgad

Do you have the option checked as in the image, to resize ribbon icons to standard sizes?

I get a tiny bit of clipping on the leading E in EXTRUDE on the Modeling panel, but that is the only one.

Might the software be making a random olfactory assessment of the ambient atmosphere? :D

 

Might your M+Enter issue be CONTEXTUAL TAB STATES setting driven?

resize ribbon icons maybe.jpg

contextual tab states maybe.jpg

Share this post


Link to post
Share on other sites
one25IT

Thanks for your quick response!

 

Changing the resize ribbon option didn't make a difference. Good guess though!

 

The move command works fine when launching from toolbar/ribbon; it sporadically skips the displacement choice when going with keyboard commands (mostly when larger drawing portions are selected).

Share this post


Link to post
Share on other sites
Dadgad
Thanks for your quick response!

 

Changing the resize ribbon option didn't make a difference. Good guess though!

 

The move command works fine when launching from toolbar/ribbon; it sporadically skips the displacement choice when going with keyboard commands (mostly when larger drawing portions are selected).

 

Might it be your COORDINATE DATA ENTRY PRIORITIZATION setting?

coordinate data entry prioritization.jpg

Share this post


Link to post
Share on other sites
one25IT

Thanks again! I'll keep track of these settings in future work. I wasn't able to reproduce it right now, since it doesn't occur every time.

Share this post


Link to post
Share on other sites
edwinprakoso

What is your screen resolution, and how big is your text size? 100, 125 or 150%?

Share this post


Link to post
Share on other sites
one25IT

My screen resolution is 1920 x 1080 (recommended); my text size is 110% (custom).

 

You think this could be the problem? I'll give it a try and I'll let you know. Thanks!

Share this post


Link to post
Share on other sites
one25IT
What is your screen resolution, and how big is your text size? 100, 125 or 150%?

 

Thanks edwinprakoso, that was it!

 

I changed text size to 100% and it worked, than I changed it to different values (125% etc.) and they worked too. Finally I changed it back to my original value of 110% (custom) and even this was working now.

 

That is to say, simply changing text size back and forth got rid of the display issue. Great job, edwinprakoso.

 

THIS THREAD IS SOLVED!

 

P.S.

 

Some letters are still missing using different custom text sizes. Everything reads normal with Windows standard text sizes. Text size therefore definitely is the cause of this issue.

Share this post


Link to post
Share on other sites
edwinprakoso

Just a lucky guess 8)

 

Glad to hear that it solves your problem :)

I had this problem before some light years ago. I never had it again now.

 

It might be because you set it to 110% before you install AutoCAD, and it failed to recognize the display setting. But if you adjust the text size after you install it, the problems goes away. Just a guess, tough...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...