Jump to content

Search the Community

Showing results for tags 'interface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. If you want to disable or to turn off the Start tab in AutoCAD 2017, you can see at this link how to do:
  2. I just installed Autocad 2013 as a trial to test it out and I like it. I noted two flaws in my installation and I was wondering if it's just me/my hardware or if somebody else noted the same behavior. On the ribbon (affects all panels and work spaces) as well as in tool tips the last letters of commands are missing (screenshot). After working for a while and having multiple objects selected, hitting M + Enter key triggers directly the displacement command and doesn't give me the option of a simple move command. Running the command from the toolbar continues to work as expected. I would be curious to hear your opinion. Best regards.
  3. lawylde

    Custom Standards!

    Hello everyone, this is my firs post, so greetings. I have been given the task from my director to produce a concept for the following: when a member of staff opens AutoCAD (2011) there is an interface that pops up that has two buttons. The first being A3 and A4. The idea is that when each of these is clicked, a new template is opened ready for them to use, that has out title block and layers etc all set up. Does anyone know where I should start with reference to custom interfaces on AutoCAD startup? Thank you in advance for your help!
  4. Does anyone have any tips on customizing the Windows-style ribbon in LT 2009? I can't seem to make any of my changes stick, and furthermore, I'm not sure I'm enamored of the ribbon anyway. Is there any way to get rid of it and just use toolbars and palettes? How do I set up a custom tool palette in LT 2009?
×
×
  • Create New...