Jump to content

[3DS MAX] Problem with plug-in


Recommended Posts



I downloaded student version of "Autodesk 3DS MAX 2013". I would like to install the Apex/PhysX plug-in but I can't. When I try to run the Apex plug-in, Autodesk write "Apex plug-in is not made for this version of the program".

So, I would like to know if Apex/PhyX is available for student version of Autodesk and which manipulations have I to do.




Link to comment
Share on other sites

  • 7 months later...
I have placed it in my plugins folder but it doesnt show up anything when I run the Max.


Maybe this is why:

It's compatible with scanline, Vray, Brazil and FinalRender. MentalRay is currently not supported.


Try putting the .dlt file in the "stdplugs" folder and see if that works.

Link to comment
Share on other sites

got it solved, it was a map so I also placed it in Map folder and ran the software and noticed I should have looked for it in the Map tab of materials. I am not sure though where its actually running from, from Plugin folder or Map folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...