Jump to content
VincentG

Thick borders when selecting a table cell

Recommended Posts

VincentG

I have a table in AutoCAD Architecture 2013. If I click in a cell, acad highlights the cell with extremely thick borders, as shown in the image below.

 

ThickBorder.jpg

 

I guess this was because of the table line weight settings, so I tried to change the table style, cell style, set different grid line weight for all grid lines, etc. Nothing works. Here is the dwg file.

CellHighlight.dwg

 

Thanks for any suggestions!

Share this post


Link to post
Share on other sites
PhilBrogan44

Vincent,

 

I sure wish I could tell you how to solve it because I have the same problem. I've tried every setting I can find and nothing helps. I drawings where this happens and others where it does not. The only possible clue I can come up with is that the drawings where it happens are scaled for metric and set up to plot on an 11"x17" sheet (279.4mm x 431.8mm). The drawings where it does not happen are normal (English units) and scaled to plot on D or E sized paper.

 

Anybody out there got any ideas???

 

Thanks,

Phil

Share this post


Link to post
Share on other sites
ReMark

Nothing to do with lineweight being enabled does it?

Share this post


Link to post
Share on other sites
PhilBrogan44

Just tried that. Nothing in the LWEIGHT settings box has an effect on it, nor does changes in LWDISPLAY.

Share this post


Link to post
Share on other sites
VincentG

Thank you for your reply. I tried it in both metric and imperial settings, it has the same problem.

 

This drawing gets printed properly, the problem is the thick borders are annoying when you try to edit the cells.

Share this post


Link to post
Share on other sites
Dadgad
Thank you for your reply. I tried it in both metric and imperial settings, it has the same problem.

 

This drawing gets printed properly, the problem is the thick borders are annoying when you try to edit the cells.

 

Yup, that is pretty annoying alright. You are aware that if you double click in a cell you will be taken to the TEXT FORMATTING toolbar, without displaying the blob? In that way you can actually see the contents of the cell you wish to edit, which is probably a good idea, eh? The BLOB by the way has a grip on it which I have not seen before, which appears to enable one to define areas of the table which you would like to AUTOFILL?

Share this post


Link to post
Share on other sites
VincentG

Double click in a cell takes you to the TEXT FORMATTING, it works fine. Now it's really just something trivial but against a programmer's self-satisfaction: I can change cell width, height, modify text size, font, conquer the color of the background and grids, ..., yet I can't handle the thick highlighted borders.

Share this post


Link to post
Share on other sites
makatski
I have a table in AutoCAD Architecture 2013. If I click in a cell, acad highlights the cell with extremely thick borders, as shown in the image below.

 

[ATTACH=CONFIG]40393[/ATTACH]

 

I guess this was because of the table line weight settings, so I tried to change the table style, cell style, set different grid line weight for all grid lines, etc. Nothing works. Here is the dwg file.

[ATTACH]40395[/ATTACH]

 

Thanks for any suggestions!

 

HEY... check your 'text style' I had my current text style at 9" height in paper space which made my borders thick. I deleted my table and datalink. reestablished my 'text style' for 'table-use' only and put TEXT HEIGHT at 0". i set that as 'current' then set up the datalink then the table and VOILA the idiotic THICK border is gone. try that. it worked for me just now and i'm SUPER happy.

Share this post


Link to post
Share on other sites
jro88

I had the same issue. Turned out that the table format (Standard) had the text (Standard style) height set at 1". Went into Format/Text Style, changed the Standard text style Height to 0.000 instead of 1.000, apply, then went back to Format/Table Style, selected Standard (the format that was giving me issues) and modified text heights to all cells (Data, Title, Header) to .125 and .1875 accordingly and presto... no more thick border lines when selecting.

I think makatski was alluding to doing the same now that I think of it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...