Jump to content

Search the Community

Showing results for tags 'cell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have a table in AutoCAD Architecture 2013. If I click in a cell, acad highlights the cell with extremely thick borders, as shown in the image below. I guess this was because of the table line weight settings, so I tried to change the table style, cell style, set different grid line weight for all grid lines, etc. Nothing works. Here is the dwg file. CellHighlight.dwg Thanks for any suggestions!
  2. Hi All, Not sure if this is the correct forum to post this in. But I'm having trouble with formatting a table a certain way. I am creating a table with a user input. User will input a footage as in 500 and it formats to 500'. Or a diameter in a separate column which will format 2 into 2". I did this by adding a suffix using additional formatting after choosing the data type "whole number." My problem en lies than even after i make the cells "format locked" it wipes away this formatting after i hit delete. Say I wanted to change a footage from 500 to 400. I hit delete then enter 400 and the formatting I did for the cell vanishes and it populates as 400 instead of 400'. Is there anyway to keep that formatting after I delete? Maybe a system variable? Thanks. I can upload an example file if more info is needed... thanks, rushmore edit: also i am using AutoCAD Map 3D 2014
×