Jump to content

Missing Plot Styles - poof it's gone!


AmandaK

Recommended Posts

I was working in LT 2014, everything running just fine since we got this version. Then last night I went to plot to a pdf using "monochrome" like I always have, and now it says "monochrome.ctb (missing)". It's the weirdest thing since it worked literally 5 mins before hand.

 

I went thru the autocad help, but nothing seems to help and the "plot styles" menu selection is greyed out.

 

I looked thru the folders and all the .ctb files seem to be in the correct spot.

 

Any idea why this would happen, and how to fix it?

 

TIA.

Link to post
Share on other sites

Check Options > Plot and Publish tab > Plot Style Table Settings (lower right hand corner). Is the default set to use color dependent plot styles?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...