Jump to content
frankenstein19

CAN SOMEONE HELP ME CREATE THIS 3D image using viewports in AutoCAD?? PLEASE?

Recommended Posts

frankenstein19

when i try to subtract it tells me that no solids were selected O.O ):::::::::::::::::

Share this post


Link to post
Share on other sites
frankenstein19

Share this post


Link to post
Share on other sites
Dadgad

I now notice that you didn't look carefully enough at my earlier screeshot.

You want the hole to start at the face defined by the hypotenuse, not half a unit back at the bottom of the keyway.

Look at the end points of the greenline which I used to indicate where you should center your circle prior to extruding it.

Please hit CTRL + SHIFT + P , which will turn on your quick properties, and then select the wedge shape and the cylinder with a crossing window,

so we can see WHAT TYPE of OBJECTS those are. Hopefully they will both be 3D Solids.

Share this post


Link to post
Share on other sites
frankenstein19

I am not able to subtract the extruded circle because it tells me that no solids or surfaces were selected, even though I am selecting it and pressing enter

Share this post


Link to post
Share on other sites
frankenstein19

they are both 3D solids! :DD

Share this post


Link to post
Share on other sites
Dadgad

That makes me beyond delirious, excellent.

But the location of your drillbit is still off by one half unit.

Try again, as follows, > means ENTER

 

SUBTRACT.

select the wedge shape >

select the cylinder >

 

Command: SU

SUBTRACT Select solids, surfaces, and regions to subtract from ..

 

Select objects: 1 found

 

Select objects:

Select solids, surfaces, and regions to subtract ..

Select objects: 1 found

 

Select objects:

Share this post


Link to post
Share on other sites
frankenstein19

i fixed the circle, it now starts at the hypotenuse

tumblr_inline_noky136jwc1qikxeb_540.png

 

but it still doesnt let me subtract

Share this post


Link to post
Share on other sites
frankenstein19

okey dokey it works now. i wasnt clicking the wedge shape before

tumblr_inline_noky7dNA1S1qikxeb_540.png

Share this post


Link to post
Share on other sites
Dadgad

Please post your drawing, it will save me hours of back and forth, and we can cut right to the chase. :)

Share this post


Link to post
Share on other sites
frankenstein19

Am i done??????????

Share this post


Link to post
Share on other sites
frankenstein19

this was supposed to be in upper case to convey my emotion

Share this post


Link to post
Share on other sites
Dadgad
okey dokey it works now. i wasnt clicking the wedge shape before

tumblr_inline_noky7dNA1S1qikxeb_540.png

 

Now that wasn't so difficult was it? :beer:

Have you tried a different visualstyle yet?

Share this post


Link to post
Share on other sites
frankenstein19

THANK YOU SOOOOOOOOOOOOOOOOO MUCH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! i should tell my professor to give dadgad an A+++++++++++++. seriously you can't even fathom how grateful i am to you. viewstyle?? i think i just need to leave it on hidden like the original pic. seriously thank you so much!

Share this post


Link to post
Share on other sites
Dadgad
THANK YOU SOOOOOOOOOOOOOOOOO MUCH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! i should tell my professor to give dadgad an A+++++++++++++. seriously you can't even fathom how grateful i am to you. viewstyle?? i think i just need to leave it on hidden like the original pic. seriously thank you so much!

 

Have you SAVED your drawing?

Go ahead and click in one of the viewports in the upper left corner and select CONCEPTUAL from the drop down visualstyle list.

Don't worry it won't break anything, and you can change it back whenever, and as often as you want.

You can even set different VISUALSTYLES in each viewport

 

I haven't taken you this far down the garden path to have you get all scareed by visualstyles, have I? :huh:

Share this post


Link to post
Share on other sites
frankenstein19

i have another problem.............................. when i go to put the dimensions like for the side that is 6 it tells me its like 5.276. one the front and top views the dimmensions are correct but the isometric view isn't

Share this post


Link to post
Share on other sites
Dadgad

What exactly is the assignment? Are you meant to dimension your model?

I believe it said you should use 3 Right viewports, which is an option in your VIEWMANAGER.

Share this post


Link to post
Share on other sites
frankenstein19

Share this post


Link to post
Share on other sites
Dadgad

Isometric dimensions are a whole other can of worms, but there are lots of threads about those on the forum.

I will try to find you a good one now, and post the link. rkent is very good at those, and he has written a number of posts, I will be back shortly.

Share this post


Link to post
Share on other sites
frankenstein19

i had to recreate the image i was assigned using viewports. we had done an assignment similar to that one prior to this one being assigned and my professor said we had to do it exactly like we did with the one we had done. what i can tell is that the dimmension is going in a different angle, like its going upward unlike in the original picture

 

tumblr_inline_nokmvrH7A11qikxeb_540.jpg

Share this post


Link to post
Share on other sites
frankenstein19

ive done dimmensions on isometric views before but it worked out. like i went to the layout, i made sure i wasn't in the model, and i just went to annotate and selected aligned dimmensions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...