Jump to content

Recommended Posts

PhAntoMAMD

Hi All,

 

So I am having an issue that I have never come across before and hoping to get some suggestions here to fix the issue.

 

Basically my usual paperspace template with my titleblock now has really thick lines and the text has become invisible unless you hover over it. Just to clear up a few things:

 

- I have checked my page setup and there is no difference to before and it is set up to match the correct page size. "Plot with plot styles" / "Plot object lineweights" are both turned off.

 

- Lineweights are also turned off.

 

- All layers are switched on and none have been frozen in paperspace / viewport.

 

- No items are on "defpoints" layer.

 

Also just to add that this is now happening to every drawing I am opening which makes me think that it is not related to one specific drawing, as it seems to be an autocad configuration issue.

 

Any help would be hugely appreciated as I have some deadlines to meet and cant be plotting that as my paperspace view! Help please!

 

 

Screenshot-002.jpg

Screenshot-001.jpg

Share this post


Link to post
Share on other sites
ReMark

Did you try shutting down AutoCAD then restarting it?

 

What changes did you recently make to your system?

Share this post


Link to post
Share on other sites
PhAntoMAMD

I did not try shutting it down... I have done now and surprise surprise, it has corrected itself. I think I was other thinking it way too much and ignored the simplest solution!

Share this post


Link to post
Share on other sites
ReMark

Always start with the simple step(s) first then move on from there. Too many users immediately go all "code red" assuming AutoCAD has mysteriously worked some evil magic all on its own without the aid of human intervention.

Share this post


Link to post
Share on other sites
Dadgad
Always start with the simple step(s) first then move on from there. Too many users immediately go all "code red" assuming AutoCAD has mysteriously worked some evil magic all on its own without the aid of human intervention.

 

History will bear silent irrefutable testimony to the veracity of ReMark's post. :beer:

Most typically the evil magic is directly attributable to O.I.E.

 

Compliments on the thorough description of your efforts prior to posting, as it makes trouble shooting issues so much easier, and more efficient. :)

Edited by Dadgad

Share this post


Link to post
Share on other sites
rkent

Glad restarting fixed it for you. I would have to guess that since you have transparency toggled on in the screen shots provided that the layer was set to a high transparency setting in the layer manager and that layer is using color 253 which is a gray color to begin with. Restarting either toggled transparency off or cleared the transparency setting for that layer.

Share this post


Link to post
Share on other sites
MillerMG
assuming AutoCAD has mysteriously worked some evil magic all on its own without the aid of human intervention.

 

Seems like AutoCAD has worked some evil magic all by itself. hahahaha. Thankfully a reboot was all that was needed to vanquish the evil spirit.

Share this post


Link to post
Share on other sites
SLW210

I have seen others report similar problems with several programs on Windows 10 (your profile says you use Windows 10) perhaps you need to see if there are any new updates for Windows or maybe a recent Update caused the problem or make sure all updates for AutoCAD 2016 are installed.

 

This could be Graphics card driver related, make sure you have the latest driver (I usually try both the latest from manufacturer and latest from Autodesk if available).

 

Windows 10 is still a bit iffy IMHO.

Share this post


Link to post
Share on other sites
MillerMG

 

Windows 10 is still a bit iffy IMHO.

 

Agreed. That is why my firm is still on 7. Too nervous to switch quite yet.

Share this post


Link to post
Share on other sites
SAFeSTeR

Would a quick REGEN not fix the issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×