Jump to content
rock1

Slow startup of autocad 2012 and 2017

Recommended Posts

rock1

I have i3 processor, 8GB Ram, NVIDI GT730 graphics card. I am running Autocad 2012 , 64 bit. Recently autocad started taking upto 4 minutes to start up. Feeling frustrated, I installed trial of autocad 2017. Unfortunately the problem persists in 2017 as well. I am running updated windows 10 and my graphics card driver is also up to date. What must I do to solve this problem?

Share this post


Link to post
Share on other sites
ReMark

There can be a number of different causes. Sometimes it's a Windows' update or it could be an overly aggressive anti-virus program that for unknown reasons targets AutoCAD .dll files.

 

When did the problem first occur? What changed?

 

Did you try disabling your anti-virus program?

Share this post


Link to post
Share on other sites
rock1
There can be a number of different causes. Sometimes it's a Windows' update or it could be an overly aggressive anti-virus program that for unknown reasons targets AutoCAD .dll files.

 

When did the problem first occur? What changed?

 

Did you try disabling your anti-virus program?

 

The problem occurred a week ago. I tried disabling my anti-virus program. Nothing happens. I did not change anything recently. Neither my brother who also uses my PC. I did not install any new software on my system in the last couple of months.

Share this post


Link to post
Share on other sites
ReMark

Do you have a Windows restore point that predates the point at which the problem occurred? You could try rolling back your system.

 

Another option would be to run a REPAIR of the installation. Maybe a file got corrupted. A REPAIR is NOT the same as an uninstall/reinstall. It is however the least disruptive as it will only repair/replace AutoCAD specific files (not your drawing files).

Share this post


Link to post
Share on other sites
rock1
Do you have a Windows restore point that predates the point at which the problem occurred? You could try rolling back your system.

 

I don't have a windows restore point. I regularly delete in order to save hard disk space.

 

 

Another option would be to run a REPAIR of the installation. Maybe a file got corrupted. A REPAIR is NOT the same as an uninstall/reinstall. It is however the least disruptive as it will only repair/replace AutoCAD specific files (not your drawing files).

 

That sounds unusual. Had a corrupt installation been the case, a fresh, virgin installation of Autocad 2017 would have not caused the same problem as being faced with 2012. I installed 2017 for the first time in my life on my system.

 

 

ReMark. You're really an amazing guy. Your terminator avatar is the only thing that I remember from this forum. I wonder why you've got an evil machine as your avatar. Hehehehe

 

Your active participation and helpful attitude is really, really, really, really, really awesome. I am really thankful for your help and tips you've given me in the past.

Share this post


Link to post
Share on other sites
ReMark

I agree with your assessment regarding the REPAIR option and Acad 2017 but figured what's the harm of running the REPAIR option. File corruption during an installation is probably not very common but there is always a chance that it could happen (bad sector?).

 

Thank you for your kind words.

Share this post


Link to post
Share on other sites
rock1

I repaired my installation of Autocad. The problem is still there. What should I do now?

Share this post


Link to post
Share on other sites
Dadgad

As I use Autocad 2013, and have scrupulously avoided Windows 10 desire to take over my computer, I am rather out of the loop on this particular story line.

I thought that Windows 10 was only compatible with later versions of Autocad? Not talking about product support, but actual operation?

 

Are you only having problems with Autocad?

 

Maybe you should try using the MANUSOFT freeware to disable the voluminous and crippling exchange of information with Autodesk?

 

In OPTIONS on the SYSTEM tab, you may want to uncheck ACCESS ONLINE CONTENT too.

Do you use AUTOCAD 360? I don't, just thinking out loud.

 

Here's the link http://www.manusoft.com/software/freebies/misc.html The infocenter killer is the one of which I spoke.

Share this post


Link to post
Share on other sites
rock1

I thought that Windows 10 was only compatible with later versions of Autocad? Not talking about product support, but actual operation?

 

 

 

I tried repair of both autocad 2017 and 2012 but the problem is still there.

 

 

Maybe you should try using the MANUSOFT freeware to disable the voluminous and crippling exchange of information with Autodesk?

 

In OPTIONS on the SYSTEM tab, you may want to uncheck ACCESS ONLINE CONTENT too.

Do you use AUTOCAD 360? I don't, just thinking out loud.

 

Here's the link http://www.manusoft.com/software/freebies/misc.html The infocenter killer is the one of which I spoke.

 

 

I don't have AutoCAD 360. Thanks for this freeware. I'll check it out and reply back soon. :)

Share this post


Link to post
Share on other sites
SLW210

Disconnect your computer from any networks (including the Internet) and see if it works as it used to or gives any "Not Found" messages, etc..

Share this post


Link to post
Share on other sites
rock1

I tried the infocenter killer here. http://www.manusoft.com/software/freebies/misc.html . It did not make any difference.

 

Disconnect your computer from any networks (including the Internet) and see if it works as it used to or gives any "Not Found" messages, etc..

 

I tried it. Unfortunately the problem remains the same. It still opens up slow.

Share this post


Link to post
Share on other sites
Handiman

With Windows 10 I had an issue where my system would hang on the Licence agreement verification. It has to do with the new internet browser in W10.

Do a search and disable "Microsoft Edge" W10 will set it up as the default browser and it doesn't operate like IE or Chrome or the others.

My issue might be a little different than yours but they could be related. Give it a shot and Good Luck.

I feel for all of the IT pros. Trying to keep up with all these issues I don't see as much fun.

Share this post


Link to post
Share on other sites
rock1
With Windows 10 I had an issue where my system would hang on the Licence agreement verification. It has to do with the new internet browser in W10.

Do a search and disable "Microsoft Edge" W10 will set it up as the default browser and it doesn't operate like IE or Chrome or the others.

My issue might be a little different than yours but they could be related. Give it a shot and Good Luck.

I feel for all of the IT pros. Trying to keep up with all these issues I don't see as much fun.

 

After almost 3 weeks I opened autocad today. STill the same old issue. It's taking ages to start up. The issue is same with 2012 and 2017. I uninstalled edge as well but still no luck.

Share this post


Link to post
Share on other sites
ReMark

Issues with three different versions of AutoCAD? I'd say it would have nothing to do with AutoCAD and everything to do with the hardware or the OS you are using. BTW, I have four different versions of AutoCAD currently installed on my CAD computer at work and have no issues with any of them. I am running Win7 Pro however and not Win10.

Share this post


Link to post
Share on other sites
rock1
Issues with three different versions of AutoCAD? I'd say it would have nothing to do with AutoCAD and everything to do with the hardware or the OS you are using. BTW, I have four different versions of AutoCAD currently installed on my CAD computer at work and have no issues with any of them. I am running Win7 Pro however and not Win10.

I only have Autocad 2012 and 2017. Only two autocads since the beginning of this thread till now... The issue remains the same... [emoji20]

Share this post


Link to post
Share on other sites
ReMark

What else is running in the background?

 

Why are you running 2012 on a Win10 system?

Edited by ReMark

Share this post


Link to post
Share on other sites
rock1
What else is running in the background?

 

Why are you running 2012 on a Win10 system?

 

This issue occured when I was using Autocad 2012 version. I uninstalled it and installed 2017 instead. Then facing the same problem, I installed 2012 again only to get stuck in the same problem again. Now, I've been living with it.

 

I'm using Windows media player and google chrome usually run in the background. I closed all background processes and tried again. Still I get the slow startup. I've been using 2012 for a long time and like the user interface very much. That's why I use it.

Share this post


Link to post
Share on other sites
ReMark

I don't know what to tell you other than if it were me I'd wipe the hard drive, reload Win10, a browser and an anti-virus program. Then I would install AutoCAD 2017 and any service packs that were issued specifically for the program. I would not install 2012 no matter how much I liked the interface. I'd also consider swapping out the graphics card for something a little more robust as the GT-730 is an entry level card at best. It's either that or live with a slow system which is already driving you nuts. I don't know what happened a week ago to suddenly slow things to a crawl. Maybe it was a Windows update that screwed things up. That's why I asked you about restore points. A recent Windows 10 update knocked out my wireless printer connection which forced me to reinstall my printer. $#!+ happens.

 

The last few things that come to mind...

 

Do you use layer filters?

 

Do your drawings suffer from scale list bloat?

 

Did you verify the file paths in Options: Files & Folders?

 

Have you scanned you computer for a virus using both the install AV program and an online scanning program to independently verify the results?

 

Have you recently enabled/disabled hardware acceleration?

Edited by ReMark

Share this post


Link to post
Share on other sites
rock1
I don't know what to tell you other than if it were me I'd wipe the hard drive, reload Win10, a browser and an anti-virus program. Then I would install AutoCAD 2017 and any service packs that were issued specifically for the program. I would not install 2012 no matter how much I liked the interface. I'd also consider swapping out the graphics card for something a little more robust as the GT-730 is an entry level card at best. It's either that or live with a slow system which is already driving you nuts. I don't know what happened a week ago to suddenly slow things to a crawl. Maybe it was a Windows update that screwed things up. That's why I asked you about restore points. A recent Windows 10 update knocked out my wireless printer connection which forced me to reinstall my printer. $#!+ happens.

 

The last few things that come to mind...

 

Do you use layer filters?

 

Do your drawings suffer from scale list bloat?

 

Did you verify the file paths in Options: Files & Folders?

 

Have you scanned you computer for a virus using both the install AV program and an online scanning program to independently verify the results?

 

Have you recently enabled/disabled hardware acceleration?

 

 

 

 

In the past, I have run AutoCAD 2012 smoothly on this same PC when it had 4GB RAM instead of 8 which is now and only intel integrated onboard graphics card instead of NVIDIA. It used to run flawlessly. How can this problem be an attribute of an entry level graphic card? A budget graphic card within 7000 bucks is what I required and none of my architect friends have a higher version of graphics card barring those who are gaming enthusiasts.

 

 

I'm answering your questions one by one

 

Do you use layer filters?

No, I don't

 

 

Do your drawings suffer from scale list bloat?

No

 

Did you verify the file paths in Options: Files & Folders?

I never fiddled with that option.

 

 

Have you scanned you computer for a virus using both the install AV program and an online scanning program to independently verify the results?

Yes. My system is clean.

 

Have you recently enabled/disabled hardware acceleration?

No, I didn't.

 

 

Now, I'm considering the follwing options. Please help me take the right decision.

 

 

I hunted on the web and got this page

 

https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Software-hangs-at-checking-license.html

 

 

A final word grabbed my attention

 

"If the above solutions do not work, uninstall\reinstall C++ libraries."

 

 

This is the last resort. Or should I update my graphics driver? I updated it last month.

 

If I should do both, which step should I go for first?

 

My current driver version is 381.65. Current available version is 382.05

 

Wiping my C drive and installing windows then all software will take a whole day. I'm really drowned in work and heavily dependent on my PC. Yes, that's a fool-proof option but I really want some other alternative.

 

Thanks a lot for replying. I'm all respect for your patience and determination at replying regularly.

Share this post


Link to post
Share on other sites
ReMark

I would check the hardware acceleration setting first. Change and test to see if it makes a difference. If that doesn't solve the problem then I would use the "Reset Settings to Default" option found on the Control Panel under the version of AutoCAD you intend on running.

 

I would not update the drivers at this time.

 

If you want to give the C++ libraries option a try then go ahead. What do you have to lose?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×