Jump to content
Luis_M

AutoCAD 2017 Slow when moving blocks

Recommended Posts

Luis_M

Hey everyone,

 

While i'm using autocad2017, when i need to move blocks, big or small dimensions, it gets unbelievable slow, impossible to work with.

When i need to move blocks i use AutoCAD2015, it doesn't get slow at all. only on 2017's version. Is there any option i should consider?

Share this post


Link to post
Share on other sites
SLW210

What are your computer specifications?

 

Are the blocks on a network?

Share this post


Link to post
Share on other sites
Luis_M

I guess i got a pretty nice laptop - Intel i7-6500U 2.5Ghz

8gb RAM memmory

Nvidia GForce GTX 950m

Windows 10 64bits

 

I may remind you that AutoCAD2015 work perfectly fine.

Share this post


Link to post
Share on other sites
SLW210

What driver version?

 

May I remind you AutoCAD 2015 may have different needs than AutoCAD 2017.

 

You may want to investigate if others running AutoCAD 2017 on Windows 10 are having troubles with Nvidia GForce GTX 950m.

 

Do you also Have an Intel Processor? Some laptops will have both. In which case make sure you are running on the Nvidia.

 

You didn't answer the network or not question.

 

Is this with certain blocks or any and all blocks? Can you post some blocks that slow down 2017?

Share this post


Link to post
Share on other sites
Luis_M

I forgot sorry, actually i'm not using network.

My drivers are up to date, because i did it just before install AC2017. Anyway i'll investigate if the problem is with the Nvidia vs intel.

I disabled Hardware aceleration because it would be very slow :P

thansk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×