Jump to content
jamos

Autocad 2018 crashes on visual style : realistic

Recommended Posts

jamos

Good day all your clever people. I have installed autocad 2018 and experience a problem that , in 3d modeling, it crashes the moment i try to switch from any view to REALISTIC view. All other 3d views is no problem, but when i click on the realistic view icon, it makes a fatal crash. Also it does the same when i try to open the materials browser.

This is a fresh install and i have tried to repair the install. Everthing else works perfect. The file i am working on was created on my previous version, autocad 2014.

Also, i am using a new laptop now. i7 version 7 processor, 16gig ram, nvidea gtx 950 2gig graphics, direct xi.

I have tried now for hours on the autodesk site forums to look for a solution or a service pack or something, no succes.

Can anyone please help if you had the same problem and managed to solve it???

 

Sorry if i posted this in the wrong spot, I'm not sure as to where it should go

Share this post


Link to post
Share on other sites
Cad64

I wouldn't expect any service packs for a while. 2018 was only released about 3 or 4 weeks ago.

 

Have you run the 3DCONFIG command and tried enabling or disabling Hardware Acceleration?

Share this post


Link to post
Share on other sites
ReMark

I've been unable to find anyone else using AutoCAD 2018 reporting a similar problem when switching visual styles. Sounds like ot is unique to your set up. I'd follow the advice given by Cad64 and see what happens.

Share this post


Link to post
Share on other sites
jamos

Thank you cad64 and remark. I have made a note to try to switch the hardware deceleration off. I have read a posting on someone with the similar problem in 2017 and he also suggested that.

I'll try that fisrt thing tomorrow

Any suggestions on how i should set up the 3d configuration? I suposse one can change some settings once in there?

Share this post


Link to post
Share on other sites
ReMark

From what I can recall there isn't much you can change. It's either enabled or disabled.

Share this post


Link to post
Share on other sites
jamos

Good. I will see if i can fix this tomorrow. Thank you for your kind assistance

Share this post


Link to post
Share on other sites
rkent

2018.0.2 update is available now. Not saying it will fix the OP's problem, just that they already released an update.

Share this post


Link to post
Share on other sites
ReMark

So much for beta testing.

Share this post


Link to post
Share on other sites
Cad64
2018.0.2 update is available now. Not saying it will fix the OP's problem, just that they already released an update.

 

There's an update already? :lol: They were probably already working on it before they released the program.

Share this post


Link to post
Share on other sites
Dana W

How bout that. My 2018 LT is only three days old and already gets to be updated. I don't see it out there yet for LT but sure it's coming. Of course the first update I got after installing 2015 LT was to fix some bugs in Chinese character handling. :lol:

 

To the OP, I doubt if a 2 gig video processor is going to run easy on realistic. Check your device manager in control panel and see if your NVidia card is even enabled and set as the default video processor. When I bought a laptop a couple years ago with a NVidia gt650 installed, it took me a couple of weeks to realize it was defaulting to the HD4000 on the motherboard rather than the add on card.

Share this post


Link to post
Share on other sites
Dadgad
From what I can recall there isn't much you can change. It's either enabled or disabled.

 

If you access it from OPTIONS you can choose to manually configure it, at least that is the case in 2013 Vanilla.

Starting on the SYSTEM tab, as shown in the screenshot.

Hardware Acceleration can be on, but with some non-essential and power zapping functionality turned off.

Adaptive Degradation is also a useful tool, if you feel your FPS is lagging, perhaps under the weight of sofftware functionality which is routinely not utilized.

Adjusting Dynamic tesselation, to reduce memory drain, or turning it off, may also help.

Hardware Acceleration and 3D Performance Tweaking.jpg

Edited by Dadgad

Share this post


Link to post
Share on other sites
jamos

Thanx. I'll make sure it is enabled, didnt even think to check that......

Share this post


Link to post
Share on other sites
Dadgad

Hardware Acceleration is a double edged sword.

Sounds like a good thing, and it can be, but such is not ALWAYS the case.

There are lots of threads wherein knowledgable forum members, trying to help others, make suggestions along the lines of...

If your Hardware Acceleration is switched off, enable it.

If your Hardware Acceleration is ENABLED, turn it off.

But having it turned on, but tweaked, so as to only enable those functions which are important to you, at any given moment, while minimizing negative impact, might just be the ticket.

 

Dana's suggestion in post #10 is certainly worth checking out. :beer:

Share this post


Link to post
Share on other sites
SLW210

2018 is pretty new, did you check to see if there was a newer Graphics Card Driver Available from either Autodesk or Nvidia?

Share this post


Link to post
Share on other sites
rkent
How bout that. My 2018 LT is only three days old and already gets to be updated. I don't see it out there yet for LT but sure it's coming. Of course the first update I got after installing 2015 LT was to fix some bugs in Chinese character handling. :lol:

 

To the OP, I doubt if a 2 gig video processor is going to run easy on realistic. Check your device manager in control panel and see if your NVidia card is even enabled and set as the default video processor. When I bought a laptop a couple years ago with a NVidia gt650 installed, it took me a couple of weeks to realize it was defaulting to the HD4000 on the motherboard rather than the add on card.

 

It is there, was available the same day as plain AutoCAD.

https://knowledge.autodesk.com/support/autocad-lt/troubleshooting/caas/sfdcarticles/sfdcarticles/Update-2018-02-available-for-AutoCAD-and-AutoCAD-LT.html

Share this post


Link to post
Share on other sites
Cad64

Looks like that Update 2018.0.2 needs to be installed by EVERYONE using 2018, otherwise their subscription will expire on June 1st. I wonder if they have sent out emails to let everybody know?

 

Note: The 2018.0.2 update fixes a defect that would otherwise have caused the product subscription to expire on June 1, 2017 with a pre-release product error message. Be sure to install this update before that time to avoid subscription expiration.

Share this post


Link to post
Share on other sites
Dana W
Thanks, had not actually looked this week. ima go get it tonight. Wouldn't want to expire.

 

Funny, at work we installed 2016 two years ago, and it expired in a month, even though we had paid in advance for 2 seats for a year. No notice, it just came up with the typical expired message just like a trial version does.

Share this post


Link to post
Share on other sites
halam
Looks like that Update 2018.0.2 needs to be installed by EVERYONE using 2018, otherwise their subscription will expire on June 1st. I wonder if they have sent out emails to let everybody know?

 

 

Any consequences for employees not knowing if they are 'on subscription' or any other form of contact?

Share this post


Link to post
Share on other sites
Cad64
Any consequences for employees not knowing if they are 'on subscription' or any other form of contact?

 

Yes, they are all fired! :lol:

 

Can you imagine if you came into work early on June 2nd to try and get some extra work done and then find out that Autocad won't open because the subscription is expired? Then you have to sit there for a few hours waiting for your CAD manager to arrive to get the problem sorted out. Yeah, thanks Autodesk. :glare:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...