Jump to content
jamos

Autocad 2018 crashes on visual style : realistic

Recommended Posts

halam

2nd of June!

Check..

date marked :) ... don't tell anybody.. psst..

Share this post


Link to post
Share on other sites
Dana W
Yes, they are all fired! :lol:

 

Can you imagine if you came into work early on June 2nd to try and get some extra work done and then find out that Autocad won't open because the subscription is expired? Then you have to sit there for a few hours waiting for your CAD manager to arrive to get the problem sorted out. Yeah, thanks Autodesk. :glare:

Any consequences for employees not knowing if they are 'on subscription' or any other form of contact?
As I mentioned before, this happened to my office a month after installing 2016. The Office manager, (Boss' Daughter, Dad's VISA Card) owned the subscription and she was out that Monday on a long week-end skinny dipping in The Everglades. So, we had to sit on our thumbs (where did that expression come from?) until Tuesday Morning. We even called AutoDesk and got a couple of phone numbers from tech support and ended up talking to a security officer at the front door, since they were not open yet. True story, I swear. They are not in the Eastern U.S. time zone. I think it was 4:30 AM wherever their actual office people work.

 

The release date for my 2018 LT update is 04/18/2017 - yesterday.

Share this post


Link to post
Share on other sites
jamos

Hallo Dana W, thankyou.I checked that and it wasn't set as default. I have changed that but still the problem exists. I have tried to switch of the hardware acceleration and it worked. I dint understand why, becuase i assumed the graphics is suppose to be better when it is switched on. Anyhow, it work. BUT it still crashes when i try to open the materials browser. ....

So then i took my old laptol with 2014 version on and the file opens perfectly on it. I must mention that computer's graphics is so poor , hardware acceleration is not allowed .

O.k. so then i try to create a brand new 3d from scràtch on the machine with 201i on it, and no problems whatsoever. I can have the hardware ecceleration turned on, no problem. So now I'm not sure if the problem is because i created the file on an earlier version?????? If that's the case i have a big problem, because what if i have to work on older projects?

 

Is there any method i can download this mentioned update on my tablet and go and install it on my computer as an exe. File?

Share this post


Link to post
Share on other sites
ReMark

If you are on subscription you can download the update directly to any computer you happen to be using at the time. The update file size is approximately 118MB.

 

BTW...I installed 2018 on two different computers over the past 24 hours and specifically tested a 3D drawing changing visual styles (multiple times) and using the 3D Orbit command. I experienced no problems. Only one of the two systems has the update applied.

 

I should note too the one 3D drawing was 38MB while another was only 5MB in size. Both were previously saved to the 2010 file format.

Share this post


Link to post
Share on other sites
jamos

O.k. so i assume the 2014 version is not the problem. I have read now in AutoCAD forum someone with a similar issue in 2016 version. The advicd was to make sure the graphics is updated. I am busing downloading an update for my Geforce GTX 950m, which i see was ceated after the launh of AutoCAD 2018. Hopefully that will help as well

Share this post


Link to post
Share on other sites
Dana W
Hallo Dana W, thankyou.I checked that and it wasn't set as default. I have changed that but still the problem exists. I have tried to switch of the hardware acceleration and it worked. I dint understand why, becuase i assumed the graphics is suppose to be better when it is switched on. Anyhow, it work. BUT it still crashes when i try to open the materials browser. ....

So then i took my old laptol with 2014 version on and the file opens perfectly on it. I must mention that computer's graphics is so poor , hardware acceleration is not allowed .

O.k. so then i try to create a brand new 3d from scràtch on the machine with 201i on it, and no problems whatsoever. I can have the hardware ecceleration turned on, no problem. So now I'm not sure if the problem is because i created the file on an earlier version?????? If that's the case i have a big problem, because what if i have to work on older projects?

 

Is there any method i can download this mentioned update on my tablet and go and install it on my computer as an exe. File?

Yes. the download comes in as an EXE file. It doesn't matter where you download it to. Just sign in to your AutoDesk account, and click the downloads button next to your version of AutoCad, download it, and move it to your computer when you feel like it.

Share this post


Link to post
Share on other sites
jamos

Thanx Dana W, I've got it.

Share this post


Link to post
Share on other sites
jamos

May I please ask one more thing. Is the Nvidea GTX 950m video card my computer has, compatible with Autocad 2018?

Share this post


Link to post
Share on other sites
Dana W

Basically they are all compatible, all AutoDesk does is test them, and put the ones they think perform best on their approved list. I don't know if yours is on their list. If it's not on the list, it doesn't mean it won't work with AutoCad. Some cards are built for gaming, and some are built for Graphics. Not sure what the difference is, but I think the gaming cards sacrifice a bit of extreme detail resolution for speed.

 

Now as far as meeting AutoCad minimum requirements, that is another thing altogether. This is what they want at a bare minimum. >> 1920 x 1080 or greater True Color video display adapter; 128 MB VRAM or greater; Pixel Shader 3.0 or greater; Direct3D®-capable workstation class graphics card. They don't say how much VRAM is great, just that 128mb is the least that will suffice. Now, the smaller the VRAM the more CPU RAM will be shared for video, so bigger is better, especially if one has a relatively small set of RAM on the mother board. At work I am running 8 gig RAM and 4 gig VRAM. Most of the time, it's great, but still bogs on bigger drawings with lots of xrefs, especially pdf xrefs. And I am only running AutoCad LT 2017. No 3D.

Share this post


Link to post
Share on other sites
Cad64
I have tried to switch of the hardware acceleration and it worked. I dint understand why, becuase i assumed the graphics is suppose to be better when it is switched on.

 

That's true, if your video card supports OpenGL and is compatible with Autocad. Some video cards and drivers are not compatible which is why you have the option to turn hardware acceleration off.

 

Did you install the graphic driver update that you downloaded yesterday as well as the Autocad 2018 update that was mentioned previously? Did it help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...