Jump to content
sandiegophil

trouble with toolpalettes

Recommended Posts

sandiegophil

Hello,

 

I am having trouble with the text size of the toolpalettes. All other items are just fine. If you have any suggestions it would be greatly appreciated.

 

I am running 2016 and 2018, 2018 looks great, 2016 looks like the image below

 

Regards,

Phil

attachment.php?attachmentid=62639&cid=1&stc=1

toolpalettes.jpg

Edited by sandiegophil

Share this post


Link to post
Share on other sites
CyberAngel

Is it possible that the icons have a fixed size? That is, once the text grows beyond a certain height, it wipes out part of the line above. I no longer use Civil 3D, so I can't check.

Share this post


Link to post
Share on other sites
SLW210

Is this the only instance you see this issue?

 

You might look at THIS.

Share this post


Link to post
Share on other sites
sandiegophil

CyberAngel,

 

I have tried the option to change the icon size but have had no luck with the text issue. If anything else comes to mind please pass it along.

 

Thanks,

Phil

Share this post


Link to post
Share on other sites
sandiegophil

SLW201,

 

The toolpalettes text is the only place where this is occurring, all of the other dialogs look fine. This is only happening in 2016. I run 2018 on this workstation also, no issues there.

 

I did try the suggestion in the link you provided. It helps but then all of the other items scale down as well. Any additional suggestions are appreciated.

 

Thanks,

Phil

Share this post


Link to post
Share on other sites
SLW210

Maybe change the driver for the graphics card. Did it do this before you had 2018 installed?

 

My guess would be Windows 10 and 2016 Civil 3D problem, maybe also having 2018 installed related.

 

Why not just use 2018?

Share this post


Link to post
Share on other sites
sandiegophil

I use 2018 but support people that are still on 2016. I have to work on their files with them and just noticed this tool palette item a few days ago.

 

just odd to me that it's only 2016 and not both and also that it doesn't affect anything else.

Share this post


Link to post
Share on other sites
SLW210

AutoCAD 2016 products had a service pack to make them work with Windows 10, plus there have been a lot of updates to Windows 10 since then.

Share this post


Link to post
Share on other sites
sandiegophil

I double-checked and cannot find any updated that are not already installed.

 

If you can provide any other suggestions it would be appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×