Jump to content
jim007

Draft Sight 2D - missing command prompt

Recommended Posts

jim007

Hi, I use the above. I've opened it today and the Command Prompt is missing..?? ;) Not the command box, I can open and close that to my heart's content, but the actual prompt itself. Any ideas?? Thanks :)

Share this post


Link to post
Share on other sites
f700es

Do you have the Properties window open? If so right click on the grey area near where it says "Properties". You should get a box where you can check on Command Window.

 

Sean

Share this post


Link to post
Share on other sites
jim007

Thanks Sean

 

Nothing in properties about the actual prompt..?

Share this post


Link to post
Share on other sites
f700es

Shoot, I hardly use DraftSight so I a not 100%.

 

How about Ctrl+9?

Share this post


Link to post
Share on other sites
jim007

Ctrl 9 opens and closes the command box but it's the prompt that's missing i.e Prompt:

Share this post


Link to post
Share on other sites
jim007

Think I'll do a reinstall - might have got 'buggy'. Thanks Sean

Share this post


Link to post
Share on other sites
Cad64

Since this is not an Autocad question, I have moved this thread to the Design Software section: http://www.cadtutor.net/forum/forumdisplay.php?22-Design-Software

 

I wonder if it's time to create a new section for other CAD software such as Bricscad and Draftsight? Or maybe create dedicated forums for each program? Just a thought.

Share this post


Link to post
Share on other sites
eldon

I opened up DraftSight, and the command prompt is at the bottom of the Command window, and is shown by the colon. My version does not have the word 'Prompt'.

CommandPrompt-DraftSight.PNG

Share this post


Link to post
Share on other sites
ReMark

jim007: Do NOT reinstall.

 

Here you go. Options > System Options > Display > Command window text > Command line text. Type in the word Prompt (no colon), click on Apply then OK. Return to drawing to verify it worked.

Share this post


Link to post
Share on other sites
f700es
Think I'll do a reinstall - might have got 'buggy'. Thanks Sean

 

Sorry I wasn't much help Jim. I was sort of stabbing in the dark. I have latest version installed but could not replicate your issue. I just don't use it much. I hope you get it sorted. :)

 

Sean

Share this post


Link to post
Share on other sites
ReMark

See my previous post.

Share this post


Link to post
Share on other sites
jim007

Would be helpful Cad64 :)

Share this post


Link to post
Share on other sites
jim007

No colon on mine :cry:

Share this post


Link to post
Share on other sites
jim007
Sorry I wasn't much help Jim. I was sort of stabbing in the dark. I have latest version installed but could not replicate your issue. I just don't use it much. I hope you get it sorted. :)

 

Sean

 

No worries mate.

Share this post


Link to post
Share on other sites
jim007
jim007: Do NOT reinstall.

 

Here you go. Options > System Options > Display > Command window text > Command line text. Type in the word Prompt (no colon), click on Apply then OK. Return to drawing to verify it worked.

 

Thanks ReMark but no nothing happens.

Share this post


Link to post
Share on other sites
f700es

OK, this is almost becoming a quest at this point. Can you reset the user profile back to factory?

Share this post


Link to post
Share on other sites
jim007
OK, this is almost becoming a quest at this point. Can you reset the user profile back to factory?

 

It is a quest. The quest for the missing colon!

Share this post


Link to post
Share on other sites
ReMark
Thanks ReMark but no nothing happens.

 

Sorry, but I find that difficult to believe.

 

The default display is just a plain colon without the word Prompt.

Share this post


Link to post
Share on other sites
jim007

Perhaps I should get AutoCAD...

Share this post


Link to post
Share on other sites
ReMark

Why? Do you have the money to rent it on a monthly or yearly basis?

 

From the Draftsight Help file....

 

Draftsight options command line text.JPG

 

BTW...I have DS on my computer as it is what we have our engineering interns use. I did test the above procedure, three times, and it does work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×