Jump to content
Sengna

Model or Layout Tabs is missing, how do i get it back.

Recommended Posts

Sengna
Posted (edited)

My model and layout tabs are missing in Autocad 2018, is there any other way to bring them back? i have tried below method by check the box that said"Display layout and model tabs but still does not work. i also set the value to 0 and 1 doesn't work, Please help.  thanks

 

image.png.df8a75f02180933d5f239d609629335c.png

Products and versions covered 

 

Edited by Sengna

Share this post


Link to post
Share on other sites
BIGAL
Posted (edited)

Not sure how to fix but for now (setvar 'ctab "Model") and (setvar 'ctab "Layout1") put your layout names in can at least work.

 

Multi GETVALS.lsp

Goto-layout.lsp

Edited by BIGAL

Share this post


Link to post
Share on other sites
Sengna
46 minutes ago, BIGAL said:

Not sure how to fix but for now (setvar 'ctab "Model") and (setvar 'ctab "Layout1") put your layout names in can at least work.

 

Multi GETVALS.lsp 2.07 kB · 46 downloads

Goto-layout.lsp 829 B · 0 downloads

Hi Bigal, not sure how to do this, do i need to download the attachments and install? if yes  i will have to go to my IT which will take forever, i am just wondering if there is easier way? or anyone would know?

Share this post


Link to post
Share on other sites
Cad64

Do you have your command line docked? If your command line is floating, it could be covering the model and layout tabs.

  • Like 1

Share this post


Link to post
Share on other sites
Dadgad

I was thinking that you might want to check your CLEANSCREEN setting and make sure it was OFF, but when I checked that doesn't hide them, just all of your Toolbars or Ribbon.

My guess is Cad64 is probably correct.

Try switching to another Profile setting in OPTIONS, or Workspace on your Status Bar, and you can probably locate them that way.

Share this post


Link to post
Share on other sites
SLW210

At least on my 2021 AutoCAD, you can turn it off and the check box in Options can still be checked for them to be on.

 

At the lower right of your screen is 3 horizontal bars, it opens a list of what you can turn off and turn on, make sure it is checked there also (it has Model Space if in Model Space or Paper Space if in a Layout tab.

Share this post


Link to post
Share on other sites
Sengna
15 hours ago, Cad64 said:

Do you have your command line docked? If your command line is floating, it could be covering the model and layout tabs.

 

Yes i still have my command line as shown below, this is my overall model space set up

image.png

Share this post


Link to post
Share on other sites
Sengna

Share this post


Link to post
Share on other sites
Sengna
12 hours ago, Dadgad said:

I was thinking that you might want to check your CLEANSCREEN setting and make sure it was OFF, but when I checked that doesn't hide them, just all of your Toolbars or Ribbon.

My guess is Cad64 is probably correct.

Try switching to another Profile setting in OPTIONS, or Workspace on your Status Bar, and you can probably locate them that way.

this is what it shows on OPTIONS-PROFILE

 

image.png.fdd54834f3a3189fcb1ad1eefa9a3839.png

Share this post


Link to post
Share on other sites
Cad64
16 minutes ago, Sengna said:

Yes i still have my command line as shown below, this is my overall model space set up

 

It looks to me like your command line is not docked because you're missing a lot more than just the model and layout tabs, see image below. Try grabbing the entire command line window and drag it up.

CommandLine.jpg

Share this post


Link to post
Share on other sites
Sengna
5 hours ago, SLW210 said:

At least on my 2021 AutoCAD, you can turn it off and the check box in Options can still be checked for them to be on.

 

At the lower right of your screen is 3 horizontal bars, it opens a list of what you can turn off and turn on, make sure it is checked there also (it has Model Space if in Model Space or Paper Space if in a Layout tab.

i am not sure which 3 horizontal bars are you referring to? can you show me screenshot?   thanks for input

Share this post


Link to post
Share on other sites
Cad64
1 minute ago, Sengna said:

i am not sure which 3 horizontal bars are you referring to? can you show me screenshot?   thanks for input

 

Look at the screenshot in my previous post and you can see the 3 horizontal bars. I'm pretty much positive that your command line is floating and covering everything along the bottom of your screen. You need to drag the command line up and dock it into position.

Share this post


Link to post
Share on other sites
Sengna
4 minutes ago, Cad64 said:

 

It looks to me like your command line is not docked because you're missing a lot more than just the model and layout tabs, see image below. Try grabbing the entire command line window and drag it up.

CommandLine.jpg

 

Ok, this is what it shows me when i dragged it up

 

image.thumb.png.1b80f412a0bec622d3ba7d145dae582d.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Cad64

Ok, that's weird. :unsure:

 

What happens when you type STATUSBAR at the command line? Is it set to 1 or 0?

Share this post


Link to post
Share on other sites
Sengna
3 minutes ago, Cad64 said:

Ok, that's weird. :unsure:

 

What happens when you type STATUSBAR at the command line? Is it set to 1 or 0?

it set to 1 

Share this post


Link to post
Share on other sites
Sengna
11 minutes ago, Cad64 said:

 

Look at the screenshot in my previous post and you can see the 3 horizontal bars. I'm pretty much positive that your command line is floating and covering everything along the bottom of your screen. You need to drag the command line up and dock it into position.

it is weird that it does not show 3 horizaltal bar lower right on mine

Share this post


Link to post
Share on other sites
Cad64
4 minutes ago, Sengna said:

it is weird that it does not show 3 horizaltal bar lower right on mine

 

It's weird that it doesn't show anything along the bottom or your screen, even with Statusbar set to 1.

 

What happens when you minimize Autocad. Does the statusbar become visible?

 

Share this post


Link to post
Share on other sites
Sengna
3 minutes ago, Cad64 said:

 

It's weird that it doesn't show anything along the bottom or your screen, even with Statusbar set to 1.

 

What happens when you minimize Autocad. Does the statusbar become visible?

 

after minimized , it still show the same, now when i opened all of my other drawings, it shows the same result, no model or layout tab

Share this post


Link to post
Share on other sites
Cad64
7 minutes ago, Sengna said:

after minimized , it still show the same, now when i opened all of my other drawings, it shows the same result, no model or layout tab

 

Well, I'm stumped. I don't typically recommend reinstalling until every other option has been tried, but it appears to me that there's something wrong with your installation. I don't know what else to suggest other than uninstall and reinstall. And make sure you disable your anti-virus program before re-installing. That can sometimes cause installation problems.

 

https://knowledge.autodesk.com/customer-service/download-install/remove-products/clean-uninstall

Share this post


Link to post
Share on other sites
Sengna
58 minutes ago, Cad64 said:

 

Well, I'm stumped. I don't typically recommend reinstalling until every other option has been tried, but it appears to me that there's something wrong with your installation. I don't know what else to suggest other than uninstall and reinstall. And make sure you disable your anti-virus program before re-installing. That can sometimes cause installation problems.

 

https://knowledge.autodesk.com/customer-service/download-install/remove-products/clean-uninstall

CAD 64, thank you i will used this as my last option since i have so much work to get done.  I will keep search for solution.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...