Jump to content

the mouse when I go inside a screen


Recommended Posts

How can I solve, with autocad 2016, the mouse when I go inside a screen with the cross stops the cross. As if the cross sticks to the screen and for 30 40 seconds I can't move the mouse? Thank you

Link to comment
Share on other sites

That sounds pretty annoying.   :huh:

Try using VPMAX command, it might speed things up.    :beard:

I like having it available on my Status Bar, click on the Customization icon in the lower right corner to turn it on

on your status bar.

image.thumb.png.6c9cc2284757dc42d1b23b389714bc68.png

 

Edited by Dadgad
a brain is a terrible thing to waste, screenshot added
Link to comment
Share on other sites

I do not understand where this cmando can be met? Could you take me a screen shot of the whole screen? Then I did not understand if I activate this button how should I intervene, that is, click on the button and what should happen? Thank you

Link to comment
Share on other sites

Start in Paperspace.

Just enter VPMAX at the commandline, then follow the commandline prompts. 

You will be asked to select a Viewport which you want Maximized.

That will take you into ModelSpace, and I hope you will hit the ground running.

When you want to go back to your layout in Paper Space use VPMIN command.   ;)

image.thumb.png.8a103cc3f7444db910cd566cbfdfc467.png

Link to comment
Share on other sites

  • 1 month later...

My problem is when I enter the mouse cross in a screen, the mouse cross gets stuck inside the screen, is there any way to fix this? Thank you

Si blocca.jpg

Link to comment
Share on other sites

I'm afraid you are suffering from limited computer resources.  AutoCAD NEEDS a powerful aftermarket graphics processor.

Do you have a green or blue progress bar appear at the lower right of the task bar when this happens?  If so try checking in your options dialog and/or the help file (F1) for when the program does an automatic REGEN and an automatic SAVE.  Either one can cause what you are experiencing if set for too frequent actions.  However, without sufficient video processing power it will occasionally be a problem anyway.

  • Like 1
Link to comment
Share on other sites

I don't have any xerif. When it happens to me, if I click on another icon of a program to open it and return to autocad, the mouse restarts immediately

Link to comment
Share on other sites

Might you have GRIDSNAP or SNAPS turned on?image.thumb.png.c6c3eb393f9d8a900d8ba4c27c9a6e52.png

Or possibly, too many (or all) of your OSNAPS turned on?

You might also want to check your Drafting Settings Dialog.

 

image.thumb.png.9c239a33f76ea88388bb439e563715fc.png

 

 

Link to comment
Share on other sites

I am sticking with limited video processing power.  What sort of video processor do you have?  What kind of computer are you using, and how up to date is it?

The sticky cross hairs used to happen to me until I got an improved computer with a powerful video processor, that and bathing more often...  😅  >>rimshot<<

Link to comment
Share on other sites

OSOPTIONS, set to ignore Hatch Objects, easiest to do through Options-Drafting-Object Snap Options and select "Ignore hatch objects".

 

As mentioned, mostly sounds like a computer issue. What OS are you using?

 

Can you post a drawing with this problem, just to check?

  • Like 2
Link to comment
Share on other sites

Will you send me a screen shot where I have to intervene to change the settings? Thank you

Link to comment
Share on other sites

You need to answer the questions in regard to your computer specifications and OS.

 

 

Ignore Hatch.png

  • Like 1
Link to comment
Share on other sites

Aha, I should have seen that one.  Of course, selection preview and large or multiple unseparated hatches will cause the cursor to have a seizure too.

 

More than a month and nothing but more questions?  I'm not checking back again.

Edited by Dana W
Link to comment
Share on other sites

And still no drawing or computer info.

 

You can lead a horse to water, but......

Link to comment
Share on other sites

On 3/18/2022 at 11:24 AM, Giovannino60 said:

My problem is when I enter the mouse cross in a screen, the mouse cross gets stuck inside the screen, is there any way to fix this? Thank you

Si blocca.jpg

Open the CUI and select Rollover Tooltips, then select Hatch on the right and unselect the box for General on the right.

On the bottom-right click the [Apply] button then the [OK] button.

Your cursor will no longer stick to Hatches!

 

Many of my drawings are dense with contour lines represented as lwpolylines so I keep Polylines unselected as a Rollover Tooltip in mine.

Customizing Rollover Tooltips https://help.autodesk.com/view/ACD/2022/ENU/?caas=caas/video/youtube/lesson/144642-courseId-100329.html

  • Like 1
Link to comment
Share on other sites

13 minutes ago, Giovannino60 said:

I got here what should I deselect? Thank you

Did you watch the video? English is my only language, I couldn't read anything in the image you attached.

You could deselect the box for General shown in the video but you really need to first pick Hatch from the list of object types and unselect the box for General on the right. Then the curser will no longer stop on hatches trying to display information about them.

 

There is also a ROLLOVERTIPS (System Variable) you can set to 0 so you'll never see another one again!

https://knowledge.autodesk.com/support/autocad/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/AutoCAD-Core/files/GUID-22E75D39-E601-41BD-935C-B359345DC47E-htm.html

That's what mine is set to!

  • Like 1
Link to comment
Share on other sites

I do not understand what I have to do. If you click on the last word, does it come out as I see it? Then what should I do?

Immagine 2022-03-28 175936.jpg

Link to comment
Share on other sites

Show me the autocad page image of when you write ... and unselect the box for General on the right? Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...