Jump to content

the mouse when I go inside a screen


Recommended Posts

image.thumb.png.1d09401cd84bff64a3ea1374c4e48dd5.png

or just enter ROLLOVERTIPS at the command line and enter 0 and the cursor will never stick to anything again.

  • Like 1
Link to comment
Share on other sites

I already had it like this setting. Is this how I have to check, in which case the situation was already like this?

hatch.jpg

Link to comment
Share on other sites

26 minutes ago, Giovannino60 said:

I already had it like this setting. Is this how I have to check, in which case the situation was already like this?

Pick "Generale" box so it isn't filled anymore so cursor will no longer stop on hatches anymore!

image.png.55db75528dbeafda61b8cf89f8d78b3a.png

Link to comment
Share on other sites

You appear to be on the page to which Tombu is referring, as per the screenshot.

Go to the top of the list on the right side, and DESELECT (turn off)   GENERAL, just like in the screenshot.  :|

 

image.thumb.png.3e41e2518e0c8a65a1c7e89e1d4d5c7a.png

  • Like 1
Link to comment
Share on other sites

2 hours ago, Giovannino60 said:

That is, the box must be without flags, i.e. with white squares?

Yes!

Or just enter ROLLOVERTIPS at the command line and enter 0 and the cursor will never stick to anything again.

  • Like 1
Link to comment
Share on other sites

do I have to remove the flags, that is, do I have to leave the square blank?

Link to comment
Share on other sites

Dadgad's suggestion: Options → [Display] tab → Uncheck "Display File Tabs" 

is as easy as it gets and doesn't require using the CUI interface.

 

Graphics on our work PC's has always been sketchy so I've kept that turned off since it was introduced.

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

Ho deselezionato ho salvato. Ma non cambia nulla. Ad esempio, se voglio eliminare un tratteggio all'interno di un rettangolo, posiziono il mouse e si attacca. Trovo un miglioramento solo se, vado velocemente a fare l'operazione, cioè clicco sul tratteggio e clicco elimina, quindi sposto subito il mouse, tranne. Cosa posso fare? Grazie

si appiccica.jpg

Edited by Giovannino60
Link to comment
Share on other sites

On 3/28/2022 at 6:33 AM, SLW210 said:

And still no drawing or computer info.

 

You can lead a horse to water, but......

 

You could try answering some of the questions.

 

Did you ever go > OSOPTIONS, set to ignore Hatch Objects, easiest to do through Options-Drafting-Object Snap Options and select "Ignore hatch objects"?

Link to comment
Share on other sites

I have deselected everything you asked me to deselect, but nothing changes?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...